Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 363
  • Last Modified:

Allow TCP/IP advanced configuration

From the main domain computer running windows 2000 if i go to the tcp/ip setting the advanced tab is greyed out, how can this be enabled?

ive looked at the policys from this guide but didnt work

HKCU\Software\Policies\Microsoft\Windows\Network Connections!NC_AllowAdvancedTCPIPConfig

thanks
0
jabba316
Asked:
jabba316
1 Solution
 
Kamran ArshadIT AssociateCommented:
Hi,

What user are you logged in as?
0
 
jabba316Author Commented:
hi,

logged in as admin, tryed from the server and from remote desktop connection, cant seem to log onto the server locally. i only have the choice of the domain itself.

From what i can find its something to do with the group policy but cant find anything thats enabled just mostly all set to not configured

thanks
0
 
jabba316Author Commented:
anyone got any ideas on this

just to clarify

logged in as admin from the server,cant login as local admin as i only have the option for the domain.

from gpedit.msc and this guide -

http://msdn.microsoft.com/en-us/library/ms811940.aspx

User Configuration\Administrative Templates\Network\Network and Dial-up Connections

all settings in here are set to not configured, but cant get into the advanced tab, still greyed out

thanks
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
johnb6767Commented:
"cant login as local admin as i only have the option for the domain."

Thats odd in itself. Bottom drop down doesnt have "ServerName (This Computer)" as an option?
0
 
jabba316Author Commented:
hi johnb6767

yeah thats right, only have the domain name.

thanks
0
 
JohnGerhardtCommented:
Are you sure that the machine isn't a domain controller?
0
 
arnoldCommented:
I agree with JohnGerhardt that the server you are loging into is a domain controller.
you should run gpresult /v
And look at what Policies are applied.
http://support.microsoft.com/kb/321709
The setting might be part of the default domain controller policy.
0
 
jabba316Author Commented:
thanks for the replys guys,

sorry for getting back a bit late. replying in work hours, this machine is the main domain server/controller ive looked in both the domain controller security policy and the domain security policy but cant see anything in there. ill try the gpresult /v and see what i can find
0
 
jabba316Author Commented:
the domain security policy seems to be the 1 with policys assigned, under the security i cant find anything related to tcp/ip

what would i be looking for and could this even be a service thats not running or even disabled?

thanks
0
 
jabba316Author Commented:
think im getting somewhere,

in the active directory, users and computers
if i go to properties on the domain name then go to group policy, after installing a patch i could open the policy and see that prohibit tcp/ip advanced configuration was enabled

ive selected disable but can i get around not restarting the server again?

thanks
0
 
jabba316Author Commented:
absolutly right with the default domain policy, had to find it in the AD but got there

thanks
0
 
arnoldCommented:
On the DC the change should be immediate, but you can run gpupdate /force.
If the policy applied to the user, you may have to logout and then login.
0
 
jabba316Author Commented:
thanks arnold, think that is what i was missing, after i posted i logged off then back in and was able to get to the advanced

thanks again for the help
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now