Fixed missing NTDLR, server rebooted will only log on locally

We had the conficker virus in March due to a WSUS server having stopped working largely. we cleaned up and patched. All PC's are ok, however this week I rebboted one of our citrix servers and got missing NTDLR message - I repaired it successfully on Monday and has been ok since. A sneaking suspicion came to me that other servers might be similarly not ok so I rebooted two more - one repaired ok. The other appeared to repair ok but will no not log onto the domain, only locally. It is a citrix server and is allowing people to us it as part of farm. So we are ok in a temporary kind of way

We still need to solve why this server won't let you log onto domain - it refuses credentials as if your name and/or password is wrong - got onw of my engineers to try just in case it was me.

So, an odd one, any ideas anyone?
sasdanielsAsked:
Who is Participating?
 
Daniel BorgerConnect With a Mentor Senior Citrix Engineer- CCEECommented:
Have you tried removing it from the domain and deleting the computer from AD and re-adding it?
0
 
jasin00Connect With a Mentor Commented:
have you tried to remove and readd it to the domain? Oh and check to make sure your entering the right password. I had a server I couldn't get back on the domain and come to find out that the shift key was broken so i was always putting in the wrong password.
0
 
sasdanielsAuthor Commented:
We were just talking about that - the obvious we thoroughly checked, call me a fool though if I come back on saying caps lock was on! (it isn't)

I also thought that maybe deleting local copies of profiles might do something, I'll try that in a minute with domain admin account. Conficker did do stuff to domain accounts, locking them in AD, so maybe on 1st of April it did something else. Also considered fixmbr and fixboot - no harm trying that I guess

I need more information re the citrix farm if I take off domain and add again - any citrix gurus out there?

Thanks for your help so far, Andy
0
 
sasdanielsAuthor Commented:
The problem was the event log had become full. Was able to log on locally and clear this, plus increase storage for event log - will split points
0
 
sasdanielsAuthor Commented:
Problem was actually event log full, local log on and clear this solved the problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.