?
Solved

Group Policy - Access denied Security Filtering

Posted on 2009-04-29
4
Medium Priority
?
1,338 Views
Last Modified: 2013-11-21
Hello,

I am trying to setup a group policy to hide the c and d drives of our citrix servers for users.  

I created an OU called citrix servers and moved the citrix servers into it.  

I then created a group policy and enabled "user group policy loopback processing mode" (tried both merge and replace) and "hide these specified drives in my computer."

I linked the group policy to the citrix servers OU

I added a user account on the scope tab under security filtering and I can see the user has Read when looking at the delegation tab

The GPO status is disabled

When I run Group Policy Results and pick that user and one of the citrix servers, that policy doesn't show up in Applied or Denied.  But when I tried to use Group Policy Modeling, I saw that Hide Citrix Drives policy in the Denied Poicy listing.  The reason as Access Denied (Group Policy Filtering)

I do not know what I am missing here but have spent hours on this.  Any ideas?

Thanks,
Bonnie

0
Comment
Question by:Bonnie_K
  • 2
4 Comments
 
LVL 7

Accepted Solution

by:
maze-uk earned 2000 total points
ID: 24259387
your citrix server must apply the gpo: put it in the filtering as well.
0
 

Author Comment

by:Bonnie_K
ID: 24259449
I added the citrix servers to the list on the scope tab under security filtering, but that did not seem to help.

I noticed in Group Policy Results, that the GPO is listed, but by its unique identifier and not its name.  The reason it is denied when looking at the Group Policy Results is "inaccessable"
0
 

Author Comment

by:Bonnie_K
ID: 24259570
It did work, I think I needed to wait a minute for changes to propagate
0
 
LVL 12

Expert Comment

by:Daniel Borger
ID: 24259607
The GPO should be enabled, when you gave the user read did you also check to apply the group policy to the user? Also, there is a program out ther called HIDECALC that will help if you would like to hide other drive letters as well. it creates a .adm.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
Know what services you can and cannot, should and should not combine on your server.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
Suggested Courses

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question