?
Solved

Cisco 837 windows client default gateway problem

Posted on 2009-04-29
3
Medium Priority
?
467 Views
Last Modified: 2012-05-06
Hi,

Had an ealier problem with my adsl connection which I have now solved but there still seemd to be a problem getting the Pcs to register the correct default gateway address.

I am really desperate for help as Im time constrained!

thanks
Sean

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
   Physical Address. . . . . . . . . : 00-16-36-E9-FB-2D
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::edae:bcc9:1326:7c86%8(Preferred)
   IPv4 Address. . . . . . . . . . . : 10.10.10.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 29 April 2009 13:20:09
   Lease Expires . . . . . . . . . . : 30 April 2009 13:23:49
   Default Gateway . . . . . . . . . : 0.0.0.0
                                       10.10.10.1
   DHCP Server . . . . . . . . . . . : 10.10.10.1
   DHCPv6 IAID . . . . . . . . . . . : 201332278
   DNS Servers . . . . . . . . . . . : 62.24.218.220
                                       62.24.218.221
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter Local Area Connection* 6:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5efe:10.10.10.2%15(Preferred)
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 62.24.218.220
                                       62.24.218.221
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter Local Area Connection* 7:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : isatap.{48453197-FD24-4647-83E6-3E5DA5363
388}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter Local Area Connection* 11:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
C:\Users\user>
 
- - - - - - -
 
 
 
Building configuration...
 
Current configuration : 2362 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$AlJ9$vBWOZWoq9udM7HyYzCJjP.
!
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
no aaa new-model
ip subnet-zero
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
   import all
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1 
!
!
ip domain name yourdomain.com
ip ips po max-events 100
no ftp-server write-enable
!
!
username sean privilege 15 secret 5 $1$rXAK$cxa0GJc1PS4ocEDPURn/7.
!
! 
no crypto isakmp ccm
!
!
!
interface Ethernet0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$ES_LAN$
 ip address 10.10.10.1 255.255.255.0
 ip virtual-reassembly
 hold-queue 100 out
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
 pvc 0/38 
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet1
 duplex auto
 speed auto
!
interface FastEthernet2
 duplex auto
 speed auto
!
interface FastEthernet3
 duplex auto
 speed auto
!
interface FastEthernet4
 duplex auto
 speed auto
!
interface Dialer0
 ip address negotiated
 encapsulation ppp
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname xxxxxxxxxx@xxxxxxxxxxxx
 ppp chap password 0 xxxxxxxxxxx
 ppp pap sent-username xxxxxxxxx@xxxxxxxxxxx password 0 xxxxxxxxx
 ppp ipcp dns request
!
interface Dialer1
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 ppp chap hostname xxxxxx@xxxxxx
 ppp chap password 0 xxxxxxxx
 ppp pap sent-username xxxxxx@xxxxx password 0 xxxxx
 ppp ipcp dns request
!
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
control-plane
!
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

Open in new window

0
Comment
Question by:seancaddell
  • 2
3 Comments
 
LVL 3

Accepted Solution

by:
yegs2000 earned 2000 total points
ID: 24261408
Try this.

in a command prompt window type

netsh int ip reset resetlog.txt
netsh winsock reset

These commands will reset your TCP stack in windows. Also are you running any antivirus software? If so, make sure only ONE antivirus program/client is running on your PC or you can run into problems.

I have seen issues in the past where Norton/Symantec products cause similar issues such as this.

Let me know how that works for you then.

Best,
-Yegs
0
 

Author Comment

by:seancaddell
ID: 24262223
I managed to resolve the issue with the router.

now it seems to be working ok.

thanks
0
 

Author Closing Comment

by:seancaddell
ID: 31575898
this did clean up my default gateway issue which was still evident.

thanks
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
This article will step through configuring a SonicWALL appliance to utilize an internal DHCP server for Global VPN Client (GVC) hosts.  There are times when using an external (external to the SonicWALL) DHCP server, such as Windows Servers, isn’t pr…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses
Course of the Month15 days, 20 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question