Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 498
  • Last Modified:

Blackberry Enterprise Server - Terminal Services

I am in the process of installing BES on an old citrix metaframe server.  After removing citrix and associated software, i run in into the following error when installing BES:

Terminal Services Application Server Mode is detected.  Setup Type: Blackberry Enterprise Server option will not be available.

0
aneuman2930
Asked:
aneuman2930
  • 4
  • 4
  • 2
  • +1
1 Solution
 
Carl WebsterCommented:
Uninstall Terminal Services.
0
 
jderaCommented:
RIM does not recommend or support install BES on a Terminal Server.  Here is a possible workaround, if you want to pursue, but I would recommend uninstall Terminal Server.  Also I would recommend installing BES 4.1.6 instead of .5.

http://forums.pinstack.com/f9/bes_and_terminal_server-31891/
0
 
Gary CutriCommented:
Hi, you can either uninstall Terminal Services or change the Terminal Services mode to "Remote Administration mode".  To change the mode go to Add/Remove Programs > Add/Remove Windows Components > On the Windows Components screen, click Next without selecting or deselecting anything in the list of components > In the Terminal Services Setup dialog box, the currently enabled mode is displayed, and you can change this mode.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
aneuman2930Author Commented:
Thanks for your replies.  I uninstalled terminal services and that allowed me to complete the BES install - all appeared to be fine "COMPLETED" each item successfully however i realized i was still working in a "restricted" desktop.  I rebooted the machine and all the blackberry services started up, but i noticed the BESadmin desktop looked like one of our old citrix desktops.  Basically the BES icons didn't appear, i dont have the option to reboot etc.  I can browse to BES in program files and launch it from there i know something is not right.  I added BESAdmin to the local administristrators group prior to the install.  any thoughts???

0
 
Gary CutriCommented:
It appears that a Group Policy is still being applied to any users on the server.  
0
 
aneuman2930Author Commented:
Thanks Gary - How do i disassociate the new BES from the citrix group policy?
0
 
Carl WebsterCommented:
Move the server out of the OU it currently is in and move it into the computers container (or whatever OU you have for your regular servers).
0
 
aneuman2930Author Commented:
Gary thanks but i screwed something up.  i accidentally "REMOVED" the server from the OU container instead of moving it to "COMPUTERS".  Is there anyway restore the object?

I can post another questions an award points?

0
 
Gary CutriCommented:
Just remove and add the server back onto the domain.
0
 
Gary CutriCommented:
The post above is in relation to "I accidentally "REMOVED" the server from the OU container instead of moving it to "COMPUTERS". Is there anyway restore the object?"
0
 
aneuman2930Author Commented:
this worked great. thanks
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now