?
Solved

Proxy settings with Outlook 2007 client aren't persistent

Posted on 2009-04-29
3
Medium Priority
?
877 Views
Last Modified: 2012-05-06
The Outlook 2003 client proxy settings used to be persistent; when a user traveled all he had to do with Outlook 2003 was add or remove the check under the Connections tab to enable or disable the proxy settings depending on whether they were on-site or off-site.

With the Outlook 2007 client, the proxy settings are no longer persistent.  Now when a user removes the check as they used to do when back in the office the proxy setting go away.  When they again travel, they have to remember what to put where in the proxy settings dialog box or have it written down somewhere.

Is there a fix to again make the proxy settings in Outlook 2007 persistent?

Thanks for any help!
0
Comment
Question by:HelpDesk54143
  • 2
3 Comments
 
LVL 4

Accepted Solution

by:
aletjolly earned 2000 total points
ID: 24262968
Hello,

Kindly let me know the reason the users are deselecting the Exchange Proxy settings from Outlook in office.
Is this done to ensure that internally users connect over TCP rather than HTTPS?

If yes then you can try below steps for same:
To make that happen, kindly keep the selection of Exchange Proxy settings in Outlook.
Deselect the option in Outlook client, "On fast networks, connect using HTTP first, then connect using TCP/IP"
0
 

Author Comment

by:HelpDesk54143
ID: 24263784
You are correct.  Internally they connect TCP.  When traveling off-site they need to connect over HTTPS.  With the proxy enabled with both TCP and HTTPS, all the time, we have found that when users are on-site, Outlook takes a performance hit.  That's why with Outlook 2003 it was convenient to take the check off the proxy settings.

Tried your steps: "De-select the option in Outlook client, On fast networks, connect using HTTP first, then connect using TCP/IP".  Closed and reopened Outlook and the proxy settings were again missing, other suggestions?

0
 

Author Comment

by:HelpDesk54143
ID: 24264478
I reread the proposed solution posted and found I misunderstood how to do the fix.  As I read it now, you are saying to remove the check from "On fast networks, connect using HTTP first..."  and leave the check on the Proxy settings.  We will try this out.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question