• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 653
  • Last Modified:

Cisco 2600 Router Qos Set Up

Hello
I have  cisco Router on a standrad cox cable connection. i need to set up qos for my toshiba ip at a remote location. i am not using site to site vpn do to this is in a sales office with jsut 1 laptop and toshbia ipt phone set up. can anyone tell me what i have to do to tell the network that all traffic goes to the ip phone first then the regular net work. i am using a cisco 2611 router. see my config below.


thanks
jon

Current configuration : 830 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname remote1
!
!
memory-size iomem 10
ip subnet-zero
!
!
ip dhcp excluded-address 10.0.18.1 10.0.18.20
!
ip dhcp pool Lan
   network 10.0.18.0 255.255.255.0
   default-router 10.0.18.1
   dns-server 68.105.29.16
!
ip dhcp pool lan
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address x.x.x.x x.x.x.x
 ip nat outside
 half-duplex
!
interface Ethernet0/1
 ip address 10.0.18.1 255.255.255.0
 ip nat inside
 half-duplex
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 x.x.x.x
ip http server
!
access-list 1 permit 10.0.18.0 0.0.0.255
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

Open in new window

0
chrisglissman
Asked:
chrisglissman
  • 2
1 Solution
 
yegs2000Commented:
Take a look at this.

http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_22157183.html

That shows how to configure QoS on a 2600 for voice. Let me know if that helps ?

Best,
-yegs
0
 
chrisglissmanAuthor Commented:
i really dont understand this. i am a newbie to cisco. Could you explain a little more in detil on how to set this up?
0
 
chrisglissmanAuthor Commented:
is there anyone that could help with this?
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now