Unable to mount exchange 2000 database

Hi,

Unable to mount the exchange database...All the exchange services are running fine..Tried restarting them several times...We were running out of space on C: drive...Some how manage to free up 1.7 GB..Is that enough for exchange to work?

When I searched for ID no: C1041724 for details about the error code got a Microsoft article explaining that the above error occurs when there isn't enough space on hard drive.

Any tips on how to free up space on C: drive will be appreciated.

Thanking in anticipation,
Neil
Error code: ID no: C1041724

Open in new window

exchange-error.JPG
neilchearAsked:
Who is Participating?
 
jawad1481Commented:
Asak

when you run eseutil /mh, take a complete screen shot and paste it hear.

i need to check whether it is i dirty shutdown state or clean shutdown state.

accordingly we will decied what to do.

9833217714.
0
 
MesthaCommented:
On this vintage that should be enough space, but when the server went over it may have caused further damage to the database.

You need to find out what is using the space. If it is transaction logs then those can be compressed. Do NOT compress the entire directory, and do not compress the latest logs files. DO NOT delete the logs.

Use something like Treesize to see where the space has gone.

Simon.
0
 
RammesteinCommented:
Change the filename to .exe
Then,run it on server.
Also,are u sure it is a diskspace issue.How much free space u have.
I see ur following http://support.microsoft.com/kb/294318
Can u paste the ouput of eseutil /mh on priv1.edb database.
Lemme know :)
Voice-Command.txt
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
jawad1481Commented:
hi!

first of all error :c1041724 does not indicate the free spcae issue. the more information you will get from application log .

first of all check the health of the database i.e. .edb and .stm file by running this command from command prompt: In CMD go to Bin directory. type  "eseutil /mh <path of the .edb>" and similarly .stm.

if the database is in clean shut down than, go to location where we have the log files, and move all the log file out of that location.

now mount the stores, it will mount.


it would nice if you share some back ground information what happened exactly , and do you have good abck up available ?
0
 
neilchearAuthor Commented:
Jawad,

I'm having trouble running the eseutil /mh command can you please explain in detail how to run that command and also how to find the path of the .edb.

Regards,
Jawad
(My name is jawad as well)
0
 
jawad1481Commented:
ASAK,

Open CMD and go to BIN directory in the CMD. i.e. c:\ program files \exchsrvr \bin.
 type c:\program files\exchsrvr\bin>eseutil /mh "c:\program files\exchsrvr\mdbdata\priv1.edb".
 this will give the state of the database.




0
 
neilchearAuthor Commented:
Need help on how to check the integrity of database using eseutil.

Please send the exact command as per the path below

Path of my database:

C:\Program Files\Exchsrvr\mdbdata\priv1.edb
C:\Program Files\Exchsrvr\mdbdata\priv1.stm
0
 
neilchearAuthor Commented:
Wask,

I have performed eseutil /mh and was completed successfully. Did exchange offline defrag..Moved the transaction logs and database to different drive thinking that the insufficient space is causing the problem. Managed to free 4GB of space on C: drive. Restarted the server and all the exchange services. But still cannot mount the mailbox..Same error "internal processing error has occured..Try restarting the exchange system manager or information store ID no: C1041724

Please reply..

Thanks
0
 
neilchearAuthor Commented:
Thanks for the reply bro...here is the log:

Microsoft(R) Exchange Server(TM) Database Utiliti
Version 6.0
Copyright (C) Microsoft Corporation 1991-2000.  A

Initiating FILE DUMP mode...
       Database: c:\program files\exchsrvr\mdbdat

        File Type: Database
   Format ulMagic: 0x89abcdef
   Engine ulMagic: 0x89abcdef
 Format ulVersion: 0x620,9
 Engine ulVersion: 0x620,9
Created ulVersion: 0x620,9
     DB Signature: Create time:10/26/2002 22:25:0
         cbDbPage: 4096
           dbtime: 125296385 (0-125296385)
            State: Clean Shutdown
     Log Required: 0-0
   Streaming File: Yes
         Shadowed: Yes
       Last Objid: 80534
     Scrub Dbtime: 0 (0-0)
       Scrub Date: 00/00/1900 00:00:00
     Repair Count: 0
      Repair Date: 00/00/1900 00:00:00
  Last Consistent: (0x37B7,25F6,1DE)  04/29/2009
      Last Attach: (0x377D,1094,52)  04/28/2009 1
      Last Detach: (0x37B7,25F6,1DE)  04/29/2009
             Dbid: 1
    Log Signature: Create time:10/26/2002 22:24:4
       OS Version: (5.0.2195 SP 4)

Previous Full Backup:
        Log Gen: 9137-9139 (0x23b1-0x23b3)
           Mark: (0x23B3,366,41)
           Mark: 12/13/2007 00:37:51

Current Incremental Backup:
        Log Gen: 13941-13956 (0x3675-0x3684)
           Mark: (0x3685,8,16)
           Mark: 04/28/2009 13:01:36

Current Full Backup:
        Log Gen: 0-0 (0x0-0x0)
           Mark: (0x0,0,0)
           Mark: 00/00/1900 00:00:00

Current snapshot backup:
        Log Gen: 0-0 (0x0-0x0)
           Mark: (0x0,0,0)
           Mark: 00/00/1900 00:00:00

     cpgUpgrade55Format: 0
    cpgUpgradeFreePages: 0
cpgUpgradeSpaceMapPages: 0

Operation completed successfully in 3.63 seconds.

What's your country call..I will call you.

Thanks,
Jawad.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.