Spotmau PowerSuite imageing question

Posted on 2009-04-29
Last Modified: 2012-06-27
I used a program called Spotmau PowerSuite Pro to image a computer of mine. it was a 120Gb hdd and it took the image off just fine or so i though. but now, a few months later when i go to put it back onto another 120Gb drive it fails with a status of

can't write to file descriptor 4 (error 27: the drive cannot find the sector requested.)

has anyone ever used this program and or seen this error before?
i've tried formatting the disk both quick and full with no errors and i've also ran a chkdsk on the disk with all of the options chkdsk j: /f /v /r /x no errors

i've tried it on 2 different computers one running vista ultimate and one running windows 7 beta
on the vista machine UAC is disabled and on the windows 7 machine i right clicked and ran the program as administrator

i've tried it both with the "installed" version and the "bootable" version

so in otherwords i've tried everthing "i" can think of and i'm looking for any other ideas anyone can think of

the only other thing i could think of is both of the os's are 64bit but the bootable version shouldn't have cared

any help is appreciated
this is the results of the chkdsk

CHKDSK is verifying files (stage 1 of 5)...

  256 file records processed.

File verification completed.

  0 large file records processed.

  0 bad file records processed.

  0 EA records processed.

  0 reparse records processed.

CHKDSK is verifying indexes (stage 2 of 5)...

  274 index entries processed.

Index verification completed.

  0 unindexed files scanned.

  0 unindexed files recovered.

CHKDSK is verifying security descriptors (stage 3 of 5)...

  256 file SDs/SIDs processed.

Security descriptor verification completed.

  9 data files processed.

CHKDSK is verifying file data (stage 4 of 5)...

  240 files processed.

File data verification completed.

CHKDSK is verifying free space (stage 5 of 5)...

  29282365 free clusters processed.

Free space verification is complete.

Windows has checked the file system and found no problems.

 117220823 KB total disk space.

     21568 KB in 5 files.

         8 KB in 11 indexes.

         0 KB in bad sectors.

     69783 KB in use by the system.

     65536 KB occupied by the log file.

 117129464 KB available on disk.

      4096 bytes in each allocation unit.

  29305205 total allocation units on disk.

  29282366 allocation units available on disk.

Open in new window

Question by:tlman12
    LVL 26

    Expert Comment

    Same make and model of hard drive? Even though the drives are the same size there may be a difference between them in other significant ways. Did you CHKDSK the original drive *before* you created the image? Did it pass? What is the resulting file type for the Spotmau image? Can you mount it with any otehr program and view the files inside?
    LVL 2

    Author Comment

    no it's not the same model, the origional was a fujitsu the new one is a toshiba. no i didn't run a chkdsk before but it was a fairly new hard drive when it was images (not saying that necessarily makes a difference but i wouldn't assume it had bad sectors) the file type is PCH for the index file and PCE for the data files (it broke it up into 2gb files) and i have not found a program to mount it.

    i'm just going to rebuild the machine with the original restore disk and invest in a better imaging program so this doesn't happen again.

    unless you have any other suggestions i'm just gona close the question with the solution of

    ** Don't skimp on you imaging software, it will come back to bite you **

    Thanks for your help.
    LVL 26

    Accepted Solution

    You wrote, "unless you have any other suggestions i'm just gona close the question with the solution of

    ** Don't skimp on you imaging software, it will come back to bite you **"

    Works for me. Good luck with it. When I did mine, I used Acronis. You can get True Image Home 2009 for $50 retail:

    If you want something more robust, True Image EchoTM Workstation would be the way to go.

    LVL 2

    Author Closing Comment

    Got a little hasty with closing the question :)

    I've used acronis for the drive wiping software but i'll look into their imaging software. Thank you for the suggestion.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Do You Know the 4 Main Threat Actor Types?

    Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

    Suggested Solutions

    Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
    Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
    The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
    An overview on how to enroll an hourly employee into the employee database and how to give them access into the clock in terminal.

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    8 Experts available now in Live!

    Get 1:1 Help Now