?
Solved

Internet explorer and windows live messenger not working, firefox is fine.

Posted on 2009-04-30
17
Medium Priority
?
1,086 Views
Last Modified: 2013-12-08
Hi you wonderful lot, please do your usual magic and provide a solution for the following problem...

I have been asked to fix a laptop on which Internet Explorer and Windows live messenger are not working. Surprisingly, firefox works fine. When I start up IE8, I get the message..."internet explorer cannot display this page" when I try to sign into messenger I get the error code "80072efd".

I have tried...

Changeing the LAN settings in Internet explorer settings
Reinstalling MSN
Reinstalling IE7
Reinstalling IE8
Virus scan for malware
Deleting history, temp internet files etc
Starting IE in safe mode with no add-ons
Creating a new user account and trying to open them
Using disk cleanup
Turning off windows firewall

Nothing so far has worked.
Please could somebody help me?

Kindest Regards,

Tony
0
Comment
Question by:kirksaunders
  • 7
  • 4
  • 3
  • +1
17 Comments
 
LVL 9

Expert Comment

by:Ashok Dewan
ID: 24268389
Can u able ping u r DNS server
0
 
LVL 9

Expert Comment

by:Ashok Dewan
ID: 24268395
Sorry i just forgot that ur firefox is working, do u using any proxy software
0
 

Author Comment

by:kirksaunders
ID: 24268408
There is no proxy software running to my knowledge, although I am a little unsure what counts as 'proxy software'.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
LVL 9

Expert Comment

by:Ashok Dewan
ID: 24268449
Ok last thing open "run" and type %temp% and delete all the files
0
 
LVL 3

Expert Comment

by:MMierzwa
ID: 24268491
As other said, are you sure that you do not have any proxy entries in IE?
I mean no "Automatically detect settings", no "Use script for automatic configrue" and no server proxy checked?
Second thing you could try, please ping some internet web page and try to open it in IE by providing http:// and IP address instead of name.
0
 

Author Comment

by:kirksaunders
ID: 24268546
Deleted the temp files as suggested. No Joy.

I di notice that on startup IE had a message in the lower lest hand corner saying some thing about DNS, but I wasn't quick enough to see what it said. I cant re-create it either.

Any other ideas?
0
 

Author Comment

by:kirksaunders
ID: 24268636
I can ping an IP address from Run, CMD, but don't have an example of a websites IP address which I can attempt to open in IE. Please advise me MMierzwa.
0
 
LVL 3

Expert Comment

by:MMierzwa
ID: 24269101
It could be any, for example http://208.69.34.230/ should open google.
0
 

Author Comment

by:kirksaunders
ID: 24269425
I can't open http://208.69.34.230/ in IE, but can in firefox.
0
 
LVL 3

Expert Comment

by:MMierzwa
ID: 24270039
Try to run "netstat -b 3" in your command window then put above addres to IE and observe results. If you have problem with interpret result you can past it here. We should see if IE is trying to connect to the right address.
And you do not have any firewall running with IE blocking rule, do you? ;)
0
 

Author Comment

by:kirksaunders
ID: 24270243
I get the message...The required operation requires elevation.

This is strange considering the account I'm signed in with is the Administrator account. I created another account with administrator privilages, this also did the same.
0
 

Author Comment

by:kirksaunders
ID: 24271442
Quote: "And you do not have any firewall running with IE blocking rule, do you?"

I am not aware of any such firewall, but would not know how to check for sure.
0
 
LVL 3

Expert Comment

by:MMierzwa
ID: 24277338
Do you have Win XP or Vista?
If Vista you can try to run command window in such way:
All Programs > Accessories > right click Command Prompt and click Run as administrator!

Last thing you could try is to download TeamViewerQS, and ask somebody to assist you.

0
 
LVL 1

Expert Comment

by:IT_Desktop_Support
ID: 24278977
I'm curious what Virus scan you were using.

I'm asking this because I've seen cases of this at work, where IE is rendered useless (not going to any webpages), however FireFox will connect fine.

I recommend Combofix, Malware Bytes and Superantispyware.

http://www.bleepingcomputer.com/combofix/how-to-use-combofix

http://www.malwarebytes.org/

http://www.superantispyware.com/


0
 

Author Comment

by:kirksaunders
ID: 24312073
Sorry for the late responses, and thanks for your time.

It's using Vista home basic. I'll try to run as administrator.

There was no antivirus installed when I got the laptop. SHOCK! HORROR! So I installed antivir for the meanwhile, it picked up several malware/viruses. There was the remains of Norton on the laptop, but it looked like it had been cleanly uninstalled, if there is such a thing!? I'll try your suggestions.

Many thanks, I'll let you know how it goes.
0
 
LVL 1

Accepted Solution

by:
IT_Desktop_Support earned 2000 total points
ID: 24335647
0
 
LVL 1

Expert Comment

by:IT_Desktop_Support
ID: 24335657
Yeah even though you are an administrator of the machine, if UAC is turned on, it'll still act as if you're a regular user.

Hence you should run as administrator, unless you turn UAC off.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question