?
Solved

Printed documents are collating and should not be

Posted on 2009-04-30
11
Medium Priority
?
1,855 Views
Last Modified: 2013-12-15
We have a windows 2000 server that is the print server for a 3rd party application (loftware). About a week ago I updated a driver on the server (HP2300) and ever since then the server has been collating documents that are printed from Loftware. I have since pulled out the updated LJ2300 driver and gone back to the older driver but it is still collating.  I have tried deleting all the printers and then go in and remove all the printer drivers then restart the server and recreate everything. No luck. I have gone thru and made sure that we using the correct print monitors and print processors for each printer and removed all the ones that should not be used.  I have even tried a hotfix referenced in a MS KB article and that did not work.

From what I can see, Every driver is set to not collate but when a print job is handed off to windows it has a default to collate. I proved this out by going in and first setting a printer driver to not collate. then I opened a document and clicked print. When the window print option comes up the collate option is checked and grayed out. I have also tried to disable all advanced printing features which should disable collating altogether and it does the same thing...

Another interesting point is that loftware seems to just push the data to the correct printer. Other than making the changes in the actual print driver there is nowhere else to look.

Is there a registry setting that I can change to default across the board to no collating??
0
Comment
Question by:tdx2000
  • 4
  • 4
8 Comments
 
LVL 21

Expert Comment

by:wyliecoyoteuk
ID: 24280555
Advanced printer features only toggles emf spooling, it has nothing to do with collate.

Have changed the collate setting in Printer driver>advanced>printing defaults on the server?
0
 

Author Comment

by:tdx2000
ID: 24294932
Yes. It's set to not collate (the desired effect).
0
 
LVL 21

Expert Comment

by:wyliecoyoteuk
ID: 24297149
Do you have an option in the driver settings to "ignore application collate" ?
As it is the application that is sending the job collated, by the sound of things.

When you click print, the first box that you see is the application printer settings, not the print driver settings.
You only see the print driver settings when you click on the "properties" button within that box.
If the collate setting is ticked and greyed out in that box, the application is actually collating the job, and probably a setting within the application is forcing collation on.
What happens if you do specify "collate" in the printer driver properties?

You could try changing the spool settings in the advanced tab to "start printing after the last page has spooled".

Which Loftware application are you using?

 
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:tdx2000
ID: 24297766
Thank you for responding. Let me try and clarify things. We are using Loftware Labeling/ print server version 7.2.2.8. we have a unix system that actually sends the print jobs to loftware. once in loftware everything is automated. No dialog boxes come up at all. I see the print job show up in the print queue and thats it. The driver settings don't seem to come into play at all. In the driver properties under the both printing preferences and under advanced printing defaults, the collate feature is grayed out and has no check in the box which is the desired effect. If I print something from notepad and the print dialog box comes up the collate option is grayed out but has a check in it. I think this is where the issue is but I don't know how to fix it. When I take the check out I can't save or apply it only prints.
0
 

Author Comment

by:tdx2000
ID: 24305643
I have tried changing the spool settings to "start printing after the last page has spooled" and that did not fix the issue.  I believe the collate function is being determined by Windows. I think this because when I try to print from any program (File -->Print) The collate option is checked. I can uncheck it but I can't set that as the default behavior. Is there a registry change that can be made?
0
 
LVL 21

Expert Comment

by:wyliecoyoteuk
ID: 24307157
Not that I am aware of.
In the printers folder, file menu>server properties> document defaults, is there anything there that would help?
Sorry, but I no longer have any windows 2000 servers to check at work, and at home (where I am at the moment) I only run Linux.
0
 

Accepted Solution

by:
tdx2000 earned 0 total points
ID: 24308303
I was able to find the cause of the issue. There was one print driver that was being used that had the option to ignore application collate settings. When I removed this everything started working normally. The driver was an Laserjet 8100. The setting was under configure and then more settings. Thanks for sticking with me through this.
0
 
LVL 21

Expert Comment

by:wyliecoyoteuk
ID: 24308444
No problem, glad you solved it.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to get a list of available printers for display in a drop-down list, and then to use the selected printer to print an Access report or a Word document filled with Access data, using different syntax as needed for working with …
It is a real story and is one of my scariest tech experiences. Most users think that IT experts like us know how to fix all computer problems. However, if there is a time constraint and you MUST not fail the task or you will lose your job, a simple …
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question