• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 540
  • Last Modified:

Vista business cannot remote desktop to a windows 200 server or a windows 2003 server, i get a icensing issue message, how do i solve this?

When accessing remote desktop to a windows 2000 server or a 2003 server, i get the following messages:

windows 2003:    the remote session was disconnected because there are no terminal server client access licenses available for this computer.

windows 2000:  The remote computer disconnected because of an error in the licensing protocol, please try connecting to the remote computer again or contact your network administrator.


Thanks
0
pacumming
Asked:
pacumming
  • 3
  • 3
1 Solution
 
danf0xCommented:
Do you know if the server is in device or user licensing mode?  It should probably be set to user but that is one thing you can check.
  Another thing you can do, because it is vista, is backup your registry.  Then go to HKLM\Software\Microsoft\MSLIcensing and delete the MSLIcensing key and its subkeys and reboot.
0
 
danf0xCommented:
Oh and be sure to do that on the workstation not the server, sorry I forgot to put that in orginal post
0
 
pacummingAuthor Commented:
How would I check if it is in device or licensing mode?

The other step in the registry has been done, but it comes back to the same.
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
danf0xCommented:
On the server it is start -> administrative tools -> licensing.
The technet article I got the information from was here
http://technet.microsoft.com/en-us/library/cc756826.aspx
0
 
pacummingAuthor Commented:
Thanks I will check that out.
0
 
pacummingAuthor Commented:
Thanks,  Actually I contacted the Admin for the serer and he gave me the solution on the vista pc registry- and I had to run the connection as an adminstrator the first time.

thanks
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now