?
Solved

Cisco 871 configuration

Posted on 2009-04-30
1
Medium Priority
?
1,006 Views
Last Modified: 2012-06-22
I have a cisco 871 router and i am having a couple of problems.
I have vlan 1 setup with
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 description $ETH-WAN$
 ip address (static WAN IP here)
 duplex auto
 speed auto
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto

I cannot ping the vlan address and the only thing i can access telnet or sdm is by the wan address.
Also how do i add a gateway for the wan address.
0
Comment
Question by:v46n
1 Comment
 
LVL 2

Accepted Solution

by:
jbristle earned 2000 total points
ID: 24270981
that config does not show vlan1 with any members.

for which ever port is physically connected to what you want van1 to be,
example:
interface fa1
switchport access vlan 1

you can use two methods, depending on which ios load you have for routing:
xxx.xxx.xxx.xxx is your gateway ip
the simple one
ip default-gateway xxx.xxx.xxx.xxx

or more complex
the text following name can be anything
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx name DefaultRoute
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Concerto Cloud Services, a provider of fully managed private, public and hybrid cloud solutions, announced today it was named to the 20 Coolest Cloud Infrastructure Vendors Of The 2017 Cloud  (http://www.concertocloud.com/about/in-the-news/2017/02/0…
In this article, WatchGuard's Director of Security Strategy and Research Teri Radichel, takes a look at insider threats, the risk they can pose to your organization, and the best ways to defend against them.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

755 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question