Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Pix to Router connection

Posted on 2009-04-30
6
Medium Priority
?
429 Views
Last Modified: 2012-05-06
On a test bench i am trying to connect a pix 501 to a 2600 ethernet port. this is to simulate the outside of a network, i just cant seem to get these two to connect. im missing somthing.
************Router***************
Router#show run
Building configuration...
 
Current configuration:
!
version 12.1
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 $1$I931$IWvP0imVvT2jVeoqSLAdC1
enable password 1234
!
!
!
!
!
ip subnet-zero
no ip routing
!
!
!
!
interface FastEthernet0/0
 ip address 10.1.0.1 255.255.255.224
 no ip route-cache
 no ip mroute-cache
 speed auto
 half-duplex
 no cdp enable
!
interface Serial0/0
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
ip classless
no ip http server
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password 12345
 login
!
end
 
Router#
******************PIX*******************
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password RLPMUQ26KL4blgFN encrypted
passwd PLBb27eKLE1o9FTB encrypted
hostname pix
domain-name test.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 10.1.0.2 255.255.255.224
ip address inside 10.0.0.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 10.1.0.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 10.0.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet 10.0.0.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
Cryptochecksum:e6c4dcb71d10fee21dbf236809ed1d04
: end
pix#

Open in new window

0
Comment
Question by:davidummel
  • 3
  • 3
6 Comments
 
LVL 7

Expert Comment

by:blue-screen
ID: 24270816
How are you testing connectivity?  Ping?  By default, PIX won't answer ping on an outside interface.

0
 

Author Comment

by:davidummel
ID: 24271075
I dont have link lights on either device. I know the link lites work on both devices with other tests.
0
 
LVL 7

Expert Comment

by:blue-screen
ID: 24271096
Are you using a crossover Ethernet cable?
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 

Author Comment

by:davidummel
ID: 24271148
I am using the same type of ethernet cable that i have a 5510asa and 2811 connected with
0
 
LVL 7

Accepted Solution

by:
blue-screen earned 2000 total points
ID: 24271226
ASA 5510 has auto MDI/MDI-X ethernet cable flipping, 501 does not.  You need a crossover cable or a hub/switch between them.
0
 

Author Closing Comment

by:davidummel
ID: 31576459
BAH! so crazy.
yes you are right, i made a crossover and life is suddenly good again. thank you for your help.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Network traffic routing plays key role in your network, if you have single site with heavy browsing or multiple sites, replicating important application data from your Primary Default Gateway ,you have to route your other network traffic from your p…
Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question