?
Solved

Outlook attachments not visible until the forward button is selected

Posted on 2009-04-30
10
Medium Priority
?
426 Views
Last Modified: 2012-05-06
I have an interesting problem, two xp computers set up to receive the same emails using outlook, one shows the paperclip symbol for all the emails that have attachments but the other computer shows the same symbol for all the messages except those from one particular sender, however if I try to forward an email that I know should be showing an attachment and isn't the attachment suddenly appears, both computers have the same software and antivirus. I have tried setting up Outlook again for the faulty computer but nothing has changed. These computers are not networked together in any way they just share an internet connection from a router.
0
Comment
Question by:cottamcomputers
  • 6
  • 4
10 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 24276759
What version of Outlook are you using?
Check to see that they are both the same version.
Also check to see that both are using the same Service Pack.
Idealy, both sould be using the latest.

If both PCs have the same version of Office installed w/ the same SP installed and you are using Office 2003 of later try the following on the PC thats not showing the clip.

Close Outlook and reopen using
Start>Run>Outlook.exe /cleanviews

This will reset all views and any custom views that may have been acidentaly set.

Now see if the paperclip image is there.

0
 

Author Comment

by:cottamcomputers
ID: 24277415
Hi Apache09, thanks for your comment, I tried what you suggested but unfortunately it didn't work, I can see paperclips for other attachments from other senders it's just the ones from this particular sender, they are pdf documents but you can't see them until you click forward then they appear. The computers both have XP service pack 2 and Office XP installed
0
 

Author Comment

by:cottamcomputers
ID: 24285671
Come on you guys I'm stuck here, I've just doubled the points to get your interest!
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 47

Expert Comment

by:apache09
ID: 24291233
Would first update the PCs with the latest SP as it fixes many issues in Office XP
http://www.microsoft.com/downloads/details.aspx?FamilyId=85AF7BFD-6F69-4289-8BD1-EB966BCDFB5E&displaylang=en

Do you have the same problem with all PDF documents, or just PDF docs from this particular sender?

Might try closing Outlook and opening it using
Start>Run>Outlook.exe /safe

Can you see the attachments now?

If you can, its likely there is an Addin on this PC that is causing the problem.

If you still cant see it, try closing Outlook and opening using
Start>Run>Outlook.exe /cleanprofile




0
 

Author Comment

by:cottamcomputers
ID: 24293834
Thanks Apache, I won't be able to try this til tomorrow nut I'll let you know
0
 
LVL 47

Expert Comment

by:apache09
ID: 24298835
Let me know how you get on.

For what its worth, There are also similar issues where users randomly cannot see forward or reply arrows or attachment icons. Often this is usually due to a corrupt inbox or pst.
Usually running SCANPST fixes the issue.

http://support.microsoft.com/kb/272227
0
 

Author Comment

by:cottamcomputers
ID: 24304761
Hi Apache, I have tried all the advice you gave me including the microsoft link but unfortunately it didn't work, I think I will have to uninstall and then reinstall Outlook to get this function back. Thanks for trying, Regards Tony
0
 
LVL 47

Expert Comment

by:apache09
ID: 24310703
Just out of curiosity are you using automatic email signatures or any application that creates email signatures that may or may not contain images in the signature?
0
 

Author Comment

by:cottamcomputers
ID: 24312262
No there's no signatures in use and never has been, Outlook was set up just using the defaults and was working perfectly until about a week ago, I checked for updates and new software that might have affected it but nothing has been installed for a long time.
0
 

Accepted Solution

by:
cottamcomputers earned 0 total points
ID: 24347367
Uninstalling and reinstalling Outlook has repaired the problem, thanks for everyone's contributions
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question