• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 599
  • Last Modified:

SBS 2003 - RD1000 - Backup Fails - "The operation was not performed because the specified media cannot be found."

I just installed a RD1000 into a server, and I can manually write files to the drive.  I have it shared out so I can backup to it.  Permisions are System, Administrator, Backup Operators and are set to full control.

This is the error I get... Any Suggestions?

4/30/2009 1:07 PM
-------------------------------
Date: 4/30/2009
Time: 1:07 PM
User: Administrator
-------------------------------

Backup Runner started.
Launching NTBackup: ntbackup.exe backup "@C:\Program Files\Microsoft Windows Small Business Server\Backup\Small Business Backup Script.bks" /d "SBS Backup created on 4/30/2009 at 1:07 PM" /v:yes /r:no /rs:no /hc:off /m normal /j "Small Business Server Backup Job" /l:s /f "\\Qc-server\RD1000\Backup Files\Small Business Server Backup (01).bkf" /UM
NTBACKUP LOG FILE: C:\Documents and Settings\SBS Backup User\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\backup05.log
=====================<BEGIN NTBACKUP LOG FILE>=====================
Backup Status
  The operation was not performed because the specified media cannot be found.

----------------------

=======================<END NTBACKUP LOG FILE>=====================
NTBackup finished the backup with errors.

For more information about failed backups, see the article on troubleshooting your backup at the following Web page: http://go.microsoft.com/fwlink/?LinkId=18414

Backup ended at Thursday, April 30, 2009 1:07 PM
Backup Runner finished.
0
Fluid_Imagery
Asked:
Fluid_Imagery
1 Solution
 
Fluid_ImageryAuthor Commented:
Fixed it changed the registry key to E: instead of the share
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now