Server 2003 vpn IE7 problem

Posted on 2009-04-30
Last Modified: 2012-05-06
Hi everyone,
This is probably an easy answer.
Im running server 2003 R2 and on this server we have users set up for remote connections.  One of my users is running XP Pro at home.  He is using our VPN to remote into the server to do work from home.  When he uses google maps and tries to get a street view it tells him he must install Adobe Flash Player 9 or greater.  Well, Have installed Adobe Flash Player 10 on the server and when you look in the control panel it says that 10 is installed for this user, but even with 10 installed he is still getting the same error message.
Now I have Admin rights, and when I do the same as him in google maps I have no problem using the street view.  It seems to be a rights issue but I cannot give him more rights.  
Any suggestions

Thanks agian

To use street view, you need Adobe Flash Player version 9 or newer.
Get the latest Flash Player.

Question by:AceIT
    LVL 20

    Accepted Solution

    Hi, log in as him, right click on the installation for adobe flash, and click run as.  Type in your credentials and install the program with elevated privileges under HIS profile.


    Author Comment

    I did this
    my computer > C: > windows >system32 > Macromed> Flash> Right click Flashutil10B and run as Admin

    Will have to wait till after Sunday for a server restart.  Will let you know if it worked.
    LVL 2

    Expert Comment

    hey ace, you shouldn't have to restart at all, at the most you would just have to close all of the iexplorer.exe processes that are running on the server.  

    just a heads up!

    Author Comment

    Ah good call Scott forgot about that.  I have to do a full production restart for about 15 servers and just figured I would wait until then... No since staying late on Friday when I have to go in on Sunday.  :)
    LVL 20

    Expert Comment

    Let us know.


    Author Comment

    Sorry everyone,
     I was in Minnesota for Compellent SAN conference.  
    Still didnt work after the server restart, so I just gave him admin rights and then installed on his RDP session then removed admin rights.  
    Working as attended.

    Thanks for everyones help.

    Author Closing Comment

    Thanks guys, just had to give him admin rights install then remove rights..

    Featured Post

    Maximize Your Threat Intelligence Reporting

    Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

    Join & Write a Comment

    Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
    A quick step-by-step overview of installing and configuring Carbonite Server Backup.
    In this sixth video of the Xpdf series, we discuss and demonstrate the PDFtoPNG utility, which converts a multi-page PDF file to separate color, grayscale, or monochrome PNG files, creating one PNG file for each page in the PDF. It does this via a c…
    This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor ( If you're looking for how to monitor bandwidth using netflow or packet s…

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now