?
Solved

Using a modem/router with a Netgear Firewall/Printerserver

Posted on 2009-04-30
10
Medium Priority
?
425 Views
Last Modified: 2013-12-27
I have been given a Netgear Wireless Firewall and Printserver FWG114p v2 and would like to use it with my broadband connection.  I have a TalkTalk MT882 Ethernet/USB modem/router that I would like to use with it as the Netgear is not a modem.

The problem is I have followed the instructions on the Netgear site to configure the Netgear with a Ethernet Modem and it dosent work.  After about 4 hours of going very grey and too much tea.. I have given up and am asking the higher powers for some advice.

I feel the problem is the the talk talk modem is a router as well (This works perfectly by the way on it's own).  Logically my brain tells me that you cant have 2 devices trying to hand out IP addresses so I have turned DHCP off on the TalkTalk and left it on on the Netgear and the other way round to no avail.

Am now very stuck.. any advice would be great.

Just in case it's important, our isp is Tiscali.

Many thanks in advance.
0
Comment
Question by:Pricess_Bonjella
  • 3
  • 2
  • 2
  • +2
10 Comments
 
LVL 99

Accepted Solution

by:
John Hurst earned 500 total points
ID: 24274887
You probably are not the first person who wanted to use a router with an ISP-supplied modem (I do assume the TalkTalk modem to be supplied by the broadband supplier). I would do several things:
1. As you have done, turn off DHCP addressing in the TalkTalk.
2. See if you can put the TalkTalk in bridge mode (to effectively bypass the built-in router).
3. Do a hard reset of the Netgear router.
4. Upgrade the firmware of the Netgear router.

Call your ISP on number 2 if need be. Then see if it connects. ... Thinkpads_User
0
 
LVL 7

Assisted Solution

by:johnny_the_knife
johnny_the_knife earned 500 total points
ID: 24274905
You really have three options:

1. Put your TalkTalk device in Bridge mode if it supports it.  You then connect it's ethernet port to the Internet port on your Netgear device and configure it as per the Netgear documentation.

2. Configure the WAN port on your Netgear device to obtain an IP address using DHCP.  Set the LAN side to use a differant subnet (eg, if the TalkTalk device is handing out addresses in the 192.168.0.0 network, you configure your Netgear device to hand out addresses on the 192.168.1.0 network).  You then plug the Internet Port on your netgear device into the Ethernet port on your TalkTalk device.  You end up with two routers, but if you aren't doing any port forwards it won't be a problem.

3. Just use the Netgear device as a switch.  Disable DHCP on the Netgear device, connect one of it's ethernet ports (not the Internet port) to your TalkTalk device.  Connect your computers to the remaining ethernet ports on the Netgear device and configure the print finctionality.
0
 
LVL 17

Assisted Solution

by:Mike_Carroll
Mike_Carroll earned 500 total points
ID: 24274915
Sorry, not familiar with your TalkTalk modem but you are certainly on the right track - you will need to put the TalkTalk modem into 'bridge mode'. This basically passes everything through to the Netgear and the modem becomes nothing more than a basic modem.

This setting is generally pretty easily located and may be as simple as a tickbox or a dropdown list where you select 'Bridged Ethernet'.

Once you get the bridge mode sorted out, you will be fine. I do this all the time with Netgears but not with the TalkTalk modems I'm afraid. I will see if I can find any docs on the modem and post back though.
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
LVL 17

Expert Comment

by:Mike_Carroll
ID: 24274960
Found this on the TalkTalk... hope it helps...

First you should be able to use USB to connect to the MT882, If my memory serves me correctly, when you use the set up CD it sets up an IP connection via the USB. You should be able to get to this on a web page http://192.168.1.1 or 192.168.1.2. I had to change this as my router also uses 192.168.1.1. This is under 'basic' 'lan settings'

1st. On left hand menu, choose 'basic' and then WAN settings. Click on the pencil in the 'actions' box. On the drop down change the mode to 'pure bridge'.
2nd. Disable DHCP.

On the router. Just set the login in details for PPPoe. There was a point about PPPoa & PPPoe before, then only bit that really matters is the PPP bit, as long as your login details match it will work. The 'oe' bit just means 'over Ethernet', so if you have an Ethernet router, your 'internet' config will be PPPoe, on an ADSL router it will be PPPoa (over ATM, I dont think it means over ADSL)

The MT882 is now just acting as a bridge between ADSL and Ethernet. Also check you have a link light on both the MT882 and D-Link.



Please remember that if the TalkTalk requires authentication, you will also need to set this up in the netgear router. It's actually very straightforward to do and it sounds a lot worse than it actually is.

Hope this helps.
0
 
LVL 2

Assisted Solution

by:francis_0822
francis_0822 earned 500 total points
ID: 24275043
Since you have a Netgear wireless firewall router + printserver setting up this device as a wireless switch is NOT my option becaus of the features of this device. The best way that I can suggest for you is to set the modem-router (MT882) into a bridge mode and the Netgear into a PPPoE / PPPoA configuration (username and password from talktalk). Be aware also with the LAN IP of the two routers. Make sure that they will NOT create a conflict with each other.

*** I'm assuming that your PC can go online thru the MT882 directly using the ethernet connection and via USB.
0
 

Author Comment

by:Pricess_Bonjella
ID: 24277831
ok.. I have tried setting the Talk Talk router to bridge mode and turning DHCP off.. no problem.  Then go to the Netgear and set it to Broadband with username and password and enter details no problem.  All the right lights are on but nothing.  All works fine with just the Talk Talk in there.

Interestingly when you plug in the netgear with the modem plugged into it int he right mode.. it asks to do a setup wizzard andit finds a 'fixed ip' and is then asking for an ip address, subnet, gateway and dns servers.. Now our ISP is tiscali and I was not aware that I needed that.  We are phoning Tiscali today and askling if we do neeed that info and will try it if they say we do need it.

I was thinking though.. Do I need to tell the netgear where the Modem is in some way?

Thanks guys again :-)

Paula
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 24277890
If the modem is in bridged mode, you should not need to tell the Netgear where the Modem is except (as you note in the first sentence above) you have to set the WAN parameters. That is normal.  ... Thinkpads_User
0
 
LVL 7

Expert Comment

by:johnny_the_knife
ID: 24287844
What kind of connection are you using (Cable, DSL etc)?  Also, how have you connected the Netgear device to the TalkTalk device?  The Internet port on the netgear device will need to connect to an Ethernet port on the TalkTalk unit.

You internet provider will probably be able to provide guidance on how the NetGear device should be configured as far as connection type, user name and password etc goes.
0
 
LVL 17

Expert Comment

by:Mike_Carroll
ID: 24349934
Most of the Netgears have two settings that are used for this sort of configuration.

(1)You need to tell the Netgear if your Internet connection needs a login. With most Netgears, this is done by selecting 'Yes' using the radiobutton in the configuration and entering your Internet connection username and password... check this with TalkTalk.

(2) You also need to select PPPoE which is also done using a radiobutton.

Set these, restart the Netgear and you should have your connection.
0
 

Author Comment

by:Pricess_Bonjella
ID: 24382949
Sorry I havent posted back with any feedback guys.  I have been unable to visit the pc for a while so I will shut this question down.

Many many thanks for all of your great advice.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question