FTP permission issue

Posted on 2009-04-30
Last Modified: 2013-12-02
I have an FTP server setup on my Server 2003. I have an administrator and two other users that were able to open windows explorer and type in and it would prompt for UN/PW.

All three users & pass' worked just fine, now I get this error message. I can go to in my browser and it'll let me view the files on the FTP server after entering the same credentials.

Why did this suddenly change?

The XP machine is getting this same error. This machine I installed Windows 7 Beta. (only change so far - none made to server)

Server is not setup for anonymous access - I only want the admin, and two user accounts to be able to log into the FTP.
Question by:Stangman66
    LVL 8

    Expert Comment

    Does it work using an FTP Client like WS_FTP, FileZilla, or CoreFTP?  If it works with that then I would abandon using IE7 or any other web browser to perform FTP transfers.  If you must use a browser, then I would go to IE6, or better yet, create a .bat file like this:


    save the .bat and keep it on your desktop and execute the .bat file to connect in windows explorer quick and easy.

    Author Comment

    Now my XP machine can connect  through windows explorer by typing and entering credentials. However my Windows 7 machine is not allowing me to do this..

    Here's the error message. This just something windows 7 will not support?
    LVL 8

    Assisted Solution

    Haven't used Windows 7 yet.  I've read a few things lots of people having issues with FTP through explorer on Windows 7, some people have problems with IE7 and/or8 as well, some don't, some have success with FireFox some have limited success with FireFox, some have success with some FTP programs (SmartFTP I think I saw someone said worked, but FIleZIlla fails).  Looks like it's a known issue that is supposed to be fixed in future builds of Windows 7.  Hope this helps.
    LVL 15

    Accepted Solution

    Windows 7 should support this.  Do you have any Vista machines with this same issue?  Also try installing the latest Windows 7 RC.

    Author Closing Comment

    reinstalled with Windows 7 RC

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How to run any project with ease

    Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
    - Combine task lists, docs, spreadsheets, and chat in one
    - View and edit from mobile/offline
    - Cut down on emails

    Hi Friends, These registry tweaks will help you optimizing your Windows 7 system for any VDI. This will improve the machine performanance and can be used on normal systems also. These are few registry tweaks which will add value by enhancing the …
    If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
    This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
    The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

    759 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    11 Experts available now in Live!

    Get 1:1 Help Now