• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 284
  • Last Modified:

internet bandwidth

Presently we have a point to point T1 between a remote location and main site.  There are cisco routers at each end.  It is not maintained by me but by the t1 isp.  The users get email, internet, and software through t1 from main site.  If they use internet radio, download software update computers bog down they have issues accessing internet or email or running their web application.  I am told we only use 40% of the point-to-point t1 but users keep complaining and I have seen it happen.
We have a firewall on main side.  

When I opened up another remote site I decided against point to point because of the above.
But, I am seeing similar issue with another site that right now has a 512 kb connection to internet.  I tried using vpn to connect from them to main site very slow.  They could open a file on the main server but could not save (even excel or word).  I moved their files over to them and everything that is at main site uses terminal services which works great.

What is going on???  Provider is pushing me to have everybody with a point to point t1, routers each end all going to main site with internet out from main site.  They keep showing me we are not using much of the speed they give us but on the graph I see what they are giving is sporadic, with many peaks and valleys which confuses me.

What is going on???  Realize network assessement needed.
0
jockbir
Asked:
jockbir
1 Solution
 
blue-screenCommented:
What router model?  What is the CPU utilization?  Sounds like the firewall function may be slowing the device down enough that it can't fill the data pipe.  "Show proc cpu history" would be enlightening here.
0
 
elf_binCommented:
I agree with blue-screen.  There's going to be some device on the network path that is not operating properly.  As you don't have access to the routers, we have to assume these are okay.  Look at the next node on the network path (I assume it's the firewall?), try opening a connection over the point to point network without the firewall in the way - does that solve the problem?  If it does, the firewall is your bottle-neck.  If it's not, go to the next node on the network path, remove it and see if the bottle-neck has been alleviated.  If it has that's the bottle-neck, if not, go to the next node.  Rinse and repeat until all the nodes have been checked.  If NONE of the nodes are the problem, then it must be the ISP's router.

Hope this helps.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now