configuration problem on exchange 2007 email server. FQDN needs changing

Looks like i  have a non-resolvable HELO name. You will see below&&&

NOQUEUE: reject: RCPT from 64.221.233.179.ptr.us.xo.net[64.221.233.179]: 450 4.7.1 <STS-EXCH.sts.local>: Helo command rejected: Host not found; from=<pat.georgin@strategictelecom.com> to=<SHderring@acddstsoft.com> proto=ESMTP helo=<STS-EXCH.sts.local>

I  know that STS-EXCH.sts.local is not a valid name.

So can someone point me in the right direction as to where i can change it to sts-exch.strategictelecom.com , The DC is sts.local and the exchange server is a member of that domain.

help

aclvAsked:
Who is Participating?
 
MesthaConnect With a Mentor Commented:
Set it on the Send Connector, which is in Global Settings, Hub Transport. The FQDN field is what you need to set.

Simon.
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Your banner is 220 barracuda.sts.local ESMTP (3d97b4329d24ab484c6eb98ff6138ff7)

http://www.mxtoolbox.com/diagnostic.aspx?HOST=mail.strategictelecom.com
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.