• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 294
  • Last Modified:

Terminal Services on Vista

I have a new vista business machine.  I am trying to connect to it using remote desktop, but it will not connect.  It gets the error "The computer can't connect to the remote computer".

I have tried to connect using the name and ip.  Neither work.  I can connect to other manchines and it works fine.  I am on a small domain based network.  Also, the new machine can connect via terminal services to other machines, and also can see folders on other machines.  Everything seems to work except TS.

I have set the Remote Settings to "allow connections from any version...".  I also tried the "NLA" option.  Neither work.

I can ping the IP or machine name.

I tried to telnet to the machine with "telnet 192.168.1.102 3389".  I get "could not open connection".  When I try the same thing to a different box, it at least connects.

I have turned off the firewall on the target machine.  I have also turned it on and enabled Terminal Services.  Neither work.

I have checked the registry to see the port, which is the default 3389.

I'm stumped.
0
No1Coder
Asked:
No1Coder
  • 2
1 Solution
 
No1CoderAuthor Commented:
got to work by uninstalling Mcafee whose license had expired.
0
 
No1CoderAuthor Commented:
uninstalled anti-virus
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now