[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 829
  • Last Modified:

Cisco 3750 slow to connect

I have a 3750 with two VLANs.  I'm trying to move three devices from an old piece of crap unmanaged switch to the second VLAN with minimal impact.  Whenever I done this in the past on other switch it takes only seconds for the devices to be able to communicate.  This time however it is taking just under 90 seconds for the devices to see one another.

I've been doing some testing with other devices and it's very consistent in that whenever two (or more) devices are connected it takes 1 min. 25 sec. for them to be able to see one another (testing via ping).  Then if I move one of the devices from one port to another I have to shutdown and restart the new port before the devices can connect.

I have a very simple configuration on the switch and I cannot figure out why this is happening.  Any help is greatly appreciated.
Switch#sh ru
Building configuration...
 
Current configuration : 1749 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable password 
!
no aaa new-model
switch 2 provision ws-c3750-24p
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet2/0/1
!
interface FastEthernet2/0/2
!
interface FastEthernet2/0/3
!
interface FastEthernet2/0/4
!
interface FastEthernet2/0/5
!
interface FastEthernet2/0/6
!
interface FastEthernet2/0/7
!
interface FastEthernet2/0/8
!
interface FastEthernet2/0/9
!
interface FastEthernet2/0/10
!
interface FastEthernet2/0/11
!
interface FastEthernet2/0/12
!
interface FastEthernet2/0/13
 switchport access vlan 99
 duplex full
 speed 100
!
interface FastEthernet2/0/14
!
interface FastEthernet2/0/15
 switchport access vlan 99
 duplex full
 speed 100
!
interface FastEthernet2/0/16
!
interface FastEthernet2/0/17
 switchport access vlan 99
 duplex full
 speed 100
!
interface FastEthernet2/0/18
!
interface FastEthernet2/0/19
 switchport access vlan 99
 duplex full
 speed 100
!
interface FastEthernet2/0/20
!
interface FastEthernet2/0/21
 switchport access vlan 99
 duplex full
 speed 100
!
interface FastEthernet2/0/22
!
interface FastEthernet2/0/23
 switchport access vlan 99
 duplex full
 speed 100
!
interface FastEthernet2/0/24
!
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
!
interface Vlan1
 ip address 10.1.1.10 255.255.0.0
!
interface Vlan99
 ip address 10.99.99.10 255.255.255.0
!
ip default-gateway 10.1.1.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
 password 
 no login
line vty 5 15
 no login
!
!
end
 
Switch#

Open in new window

0
powercram
Asked:
powercram
  • 2
1 Solution
 
JitparCommented:
Needed some more information on the connected devices
1. The devices you moved into vlan 2 are hosts or switches ?
If hosts , then you need to enable portfast to bring them up in just few secs.
2. Which is the core switch ?
3. Do you want to make primary or secondary vlans for the particular stp event ?
4. Any changes made to stp or its running default
 
 
0
 
powercramAuthor Commented:
1. Devices are hosts.
2. This is the only switch.  It's on a small network & I got it mainly for it's PoE capability.
3. Not sure.
4. Default.
0
 
powercramAuthor Commented:
Portfast is what I needed.  Thanks.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now