Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 277
  • Last Modified:

Have done a full restore in BackupExec but had problem with authoritative restore

Hi,

Due to a hard disk re-partition I have backuped, flattened and restored my C:\ on my server.  There is only one server with 5 clients - server is running Windows Server 2003.  I was following the instructions in the BackupExec 11d manual and it all went well.  However after doing all this I realised I had forgotton the Directory Restore Service password.  Therefore I can't do the authoriative but.  The network is now working, people can log in and there are now problems.  What have I missed by not doing this?

Any help greatly appreciated.

Mike
0
hydev
Asked:
hydev
1 Solution
 
honmapogCommented:
If this was the only domain controller in the domain, then there's nothing to worry about.
If this is one of several domain controllers, and you restored within a matter of hours/days, then replication probably just kicked in fine again and there's nothing to worry about either.

If this is not the only DC, maybe just run a dcdaig on the domain controller you restored. It will tell you if there's any problems.
0
 
hydevAuthor Commented:
Yes it is the only domain controller.  Thanks for your help.  Mike
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now