[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2572
  • Last Modified:

IE8 Installed - Outlook links pops up Locate Link Browser window

I just installed IE8 on an XP machine.  Now when I clink on a link in an Outlook email I get a dialog box "Locate Link Browser" as well as an IE window that just hangs.  If I bring up IE8 before I click on the link, it works fine.  When the released version of IE8 was released, I installed it with the same result.  Removing it (rolling back to IE7) eliminated the problem.
0
persegal
Asked:
persegal
  • 5
  • 3
2 Solutions
 
war1Commented:
Hello persegal,

Open My Computer , Go to Tools > Folder Options > File Types
Scroll down to URL
Select it and click on Advanced.
Highlight Open , and click Edit.
Make sure the Application used to perform action is Internet Explorer

Make sure you have latest updates for IE8 and Windows.

Hope this helps!
war1
0
 
aletjollyCommented:
I hope the below article which address the "The Locate Link Browser dialog box" issue you are having
http://support.microsoft.com/kb/821692
0
 
persegalAuthor Commented:
I read the Microsoft article and it did describe my problem - Outlook 2003 and Mozilla installed.  As a test, I restored my C drive to a point before installing IE8.  I then uninstalled Mozilla and checked the URL:HyperText Transfer Protocol "File Type" entry.  IExplorer was the listed application and DDE was turned on.  I then installed IE8.
The problem still exists where I get the Locate Link Browser dialog appears unless I have already brought up IE8.  As a previous test, I browsed for and selected IExplore when the Locate... dialog box appeared.  This actually made the problem more annoying as I ended up with 2 IE8 windows.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
persegalAuthor Commented:
Another update.
I went to the File Typs list and edited the URL:HyperText Transfer Protocol (also the URL with Privacy) and and made sure the Apllication used to perform this action was "C:\Program Files\Internet Explorer\iexplore.exe" %1.  I did not change anything else.  The DDE Message is "%1",,-1,0,,,,

Now what is happening is I get the Lcate Link Browser dialog box and the correct IE8 window of the linked site.  I am even more confused now
0
 
persegalAuthor Commented:
Well something seems to have helped.  I edited the URL:Hypertext Transfer Protocol definition again and cleared the DDE message entry enve though the DDE checkbox is still set.
Should this work?  Could this cause some other problem?  The linked site comes up with no problem
0
 
war1Commented:
persegal, by "seems to have helped", do you mean the problem is fixed?

Yes, clearing the DDE entry can help with such problem  If it did not, you can also put entry back.
0
 
persegalAuthor Commented:
The problem has gone away.  I just wanted to know if there is a down side to the fix.
0
 
war1Commented:
No, there is not down site to the fix.  Wrong entry was put there by an applicaiton, resulting in an error.
0
 
persegalAuthor Commented:
Thanks for guiding me in the right direction to work around my problem.  If you ever determine if there is something I can do to get the DDE message working will be appreciated
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now