• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 475
  • Last Modified:

0x0000007b 0xf78da63 error fixed but why??

   * Home
    * Help
    * Logout
    * Contact Us

FIND
Google EE
Advanced

    *
      Home
    *
      Find Answers
    *
      All Zones
    *
      Experts

    *
      Microsoft
    *
      Apple
    *
      Internet
    *
      Gamers
    *
      Digital Living
    *
      Virus & Spyware
    *
      Hardware
    *
      Software
    *
      ITPro
    *
      Developer

    *
      Storage
    *
      OS
    *
      Database
    *
      Security
    *
      Programming
    *
      Web Development
    *
      Networking
    *
      Other

    * Home
    * Ask a New Question

      [x]
Question Preview
      
      
Title: 0x0000007b 0xf78da63 error fixed but why
Question: 0x0000007b 0xf78da63 error fixed but why??? I had just finished putting in a new video card & was going to do a clean install of xp pro. I kept getting the above error. I tried evrything. Tested all components on another pc & they worked fine. This is a Del XPS 720 with the q6600 cpu & 4 gigs of ram. I posted the question here & through the process of elimination was going to get a mobo. I was working on another pc installing Vista ultimate. Just curious to see what would happen if I installed this. The XP install stopped at the same place each time. Even different Linux distros failed with a tty error. The Vista install worked & has been running since. Bout a week. On the linux forums they said maybe the Sata or dvd controllers or bad cd media. My question is what the heck happened? Why is it now working but not with XP. The Xp was XP home retail.               Thanks for your help.   Ed
0
Etrix
Asked:
Etrix
  • 2
  • 2
1 Solution
 
dbruntonCommented:
Suggestions only.

0x0000007b is a hardware error.  Possibly hard disk drivers.  You may have been installing when the disk channels were set to SATA.  Possibly if they were set to IDE or legacy it may have installed better.  Vista had no problems with disk channels set to SATA.  All this is guessing.  Let other experts comment.
0
 
EtrixAuthor Commented:
dbrunton, thanks for the reply. The pc was always on sata because of the sata hard drive I had. I also tried to use ide & set the bios accordingly, with a new ide hard drive. If the drive is formated before installation, I thought when xp goes through the setup & installs the drivers needed to complete installation. It always froze when setup was haded over to the pc. Yeh, everything I read said hardware.
0
 
jamietonerCommented:
0x0000007b during and install is usually caused by faulty, incorrect or missing storage controller drivers. Looking at the previous question no one even suggested that you load the sata drivers xp requires for that sata controller. Willcomp had suggested switching the sata operation from ahci to ide but the xps 720's nvidia sata controller doesn't support that so you have to load the sata driver either with a floppy or usb key(emulating a floppy) or by slipstreaming the driver onto an xp cd. In Vista this sata driver must be native to the os or else you would have had the same issue as you did with xp.
0
 
EtrixAuthor Commented:
Thanks jamietoner, I talked to Dell today & they said the exact same thing, aaand, wait for it, "IT WORKED" with xp finally. I've never come across this before. Benn working on pc's forever. Dell has to stop the proprietory stuff like the BTX mobo. Can't even use the case without a serious mod. Well ya learn something everyday. Thanks again.  Ed
0
 
jamietonerCommented:
You're welcome.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now