• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1032
  • Last Modified:

Hard drive shows up in my computer but not in disk manager

Some problem since yesterday... am not sure if it's a virus or something else... AVG was scanning the system when the power was suddenly turned off from the mains.

Since then, some programs don't run.Firefox, for instance starts but the moment a url is typed it shuts down. Sybot S7D doesn't run. AVG runs....

 Disk Manager shows none of the HDDs and their partitions. Windows explorer however shows them all and i've been able to back up data to external HDDs on the network. However, none of the disk management tools work.

Have tried the FIxMBR with no luck...

Any ideas?

Thanks...

JayJay
0
jahbrix
Asked:
jahbrix
  • 5
  • 2
  • 2
1 Solution
 
David WallCommented:
Have you tried using system restore to role back the system to a time prior to the crash ? May work assuming it isnt a hardware issue!



0
 
mail2prabirCommented:
Hi

do the following and let me know the results

Right-click My Computer > Manage > Disk Management - is the drive there? No? Right-click Disk management > rescan disks.

0
 
jahbrixAuthor Commented:
Hi...

WallD... Tried but there was no system restore point <shrug>

mail2prabir... tried... no luck... ok, here for instance is the scene:

Computer Management -> Disk Management -> only the CD drive shows

Computer Management -> Disk Defragmenter -> All Disks with partitions show up but if i try to Analyze or Defragment i get the message "Disk Defragmenter could not start"

JJ
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jahbrixAuthor Commented:
There are a total of three HDDs. Two HDDS have seven partitions between them. One HDD has only one partition.

To repeat... they all show up in Windows Exploerer and i can copy files between them but cannot carry out any disk management functions.

Some programs won't start... Spybot S&D for instnce... just tried running PREVXCSIFREE.EXE... it wouldn't run...
0
 
David WallCommented:
How does it look in safe mode?

Have you considered disabling startup items in msconfig abd see what runs then.
0
 
jahbrixAuthor Commented:
Safe mode... same as above...

Will try disabling all items in start up...
0
 
jahbrixAuthor Commented:
Nope, disabled everything in start up thru msconfig - except AVG... no change
0
 
mail2prabirCommented:
have you checked event viewer? any error reported there?


0
 
jahbrixAuthor Commented:
All a moot point...

Reformatted and reinstalled WinXP... :(

Cheers...

JJ
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now