• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 729
  • Last Modified:

All external mail is being queued after public IP change

I have just changed my public IP address to a new IP in a different subnet range. I have made all changes to my NAT policies, Firewall settings and DNS records. We use Postini so I didn't need to change the MX records.

I made these changes about 9.5 hours ago, and at this time everything is resolving properly, all my external services like OWA, mobile phone syncing, ping are working just fine. The issue is All the mail outgoing and incoming is sitting in the queue. The errors on each queue is "the remote server did not respond" Any help would be greatly appreciated
0
mikerunkel
Asked:
mikerunkel
3 Solutions
 
Dave HoweSoftware and Hardware EngineerCommented:
you need to go to the postini control panel and tell tell them to accept mail from your new IP, and to route inbound mail to your new IP. have you done that?
0
 
mikerunkelAuthor Commented:
Where is it exactly I do this? In the system administration somewhere? I have setup the new IP in the reinjection host outbound settings, but cant find anywhere else to do that.
0
 
mikerunkelAuthor Commented:
OK I finally found the setting for the inbound delivery manager. I am still not able to send mail externally though. Can you help with that? I setup the re-injection host IP, is there something else I need to do>
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
mikerunkelAuthor Commented:
Inbound is working now but outbound is still not working. Can you assist?
0
 
nettek0300Commented:
Do you have an outbound firewall rule and did you change it to the new address?
0
 
mikerunkelAuthor Commented:
Thanks! No oubtound rules, all traffic is permitted to go outbound
0
 
nettek0300Commented:
You may still have exemption rules in your firewall even though you allow all outbound traffic.  It might be worth double checking if you are not sure.  There may also be a setting within the mail server that needs changed.  You may want to double check your SMTP settings.
0
 
mikerunkelAuthor Commented:
Ok I have checked the SMTP settings, I am assuming they should be the same since no changes were made to server itself its an Exchange server, and I don't see any settings that would be along the lines of what is the public ip of the server. At least I never had to set that up before.
0
 
thehagmanCommented:
Does the EHLO string the server issues still match the rDNS belonging to its new public IP?
0
 
mikerunkelAuthor Commented:
I opened a telnet session to the public IP, and issue EHLO. I got a response with the proper IP, so I assume that means yes?
0
 
mikerunkelAuthor Commented:
Thanks so much for helping the outbound traffic needed a static route to have the SMTP traffic show it was coming from the proper IP address.
0
 
nettek0300Commented:
You're quite welcome.  I'm glad I could help.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now