Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Blackberry Server Activation problem

Posted on 2009-05-02
9
Medium Priority
?
931 Views
Last Modified: 2012-06-27
Just installed Blackberry Professional Server.

Cannot get Blackberry user to activate via wireless

Activation email is making it to users inbox but BES server not picking it up.
Have set send as permission on user mailbox.
Pretty sure i have all server besadmin account permsssions set ok

I have activated this on a test server last week with no issues. Have done the same things with the new server ???

Suggestions ?

0
Comment
Question by:trippa666au
9 Comments
 
LVL 20

Expert Comment

by:jdera
ID: 24287125
First way to test is to use the usb cable for activation.  Just connect the bb device to the BES server via cable and do activation over.  Next thing to do is to confirm that the bb device you are activating has the correct data plan.
0
 

Author Comment

by:trippa666au
ID: 24288264
Direct connection is not really viable due to location.

The device is setup for Enterprise as I had activated it on the test setup no problems.

I'm wondering if its something to do with the fact I used the Blackberry Profesional software SRP key already??

Cheers
0
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 24288579
Hi, please note that a Blackberry SRP ID can only be used on one server simultaneously.  If you have this running on more than one server concurrently then the SRP ID will be locked out of the BlackBerry network.  When you open BlackBerry Professional the home screen shows the server status, make sure it is Running and the SRP Status is Connected.  Then from the command prompt of the BES go to "\Program Files\Research In Motion\BlackBerry Enterprise Server\Utility" and run IEMSTest.exe.  Test both BlackBerry MAPI profiles against the users mailbox and this will check the permissions.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 

Author Comment

by:trippa666au
ID: 24288866
Ok after checking IEMSTest I found i had'nt send a email to the besadmin account yet so it wasn't activated
or something...Now the activation email is picked up but i still get a server error on the blackberry device.

Server status = Running
SRP Status = Disconnected

Do i need to unregister the SRP from the test server even though its no longer running ??

Thanks

0
 
LVL 26

Accepted Solution

by:
Gary Cutri earned 2000 total points
ID: 24288879
Hi, you need to disable the services on your test BES and ensure it is never started again.  Then stop\start the router service on your new BES.  If it doesn't connect you have to call your carriers BlackBerry support number and have them unlock the SRP ID.
0
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 24288904
Also ensure port 3101 TCP outbound is allowed from the new BES.  If you go to Start > Programs > Blackberry Enterprise Server > BlackBerry Server Configuration and from the BlackBerry Router tab perform the router test.
0
 
LVL 1

Expert Comment

by:klulue123
ID: 24299897
0
 

Author Comment

by:trippa666au
ID: 24300892
t wasn't a problem with the SRP being blocked by the provider.

I have lots of Blackberry dispatcher msg in the event log

[SRP] Dispatcher\SRP Connection dropped. Error=0
0
 

Author Comment

by:trippa666au
ID: 24532558
Turns out the test server was still running the Service....SRP wasn't blocked but the connections to the 2 servers kept getting dropped as the other one tries to connect.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Exchange database can often fail to mount thereby halting the work of all users connected to it. Finding out why database isn’t mounting is crucial and getting the server back online. Stellar Phoenix Mailbox Exchange Recovery is a champion product t…
In this post, we will learn to set up the Group Naming policy and will see how it is going to impact the Display Name and the Email addresses of the Group.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question