Solved

XP Error 633: device already in use. Both dial-up and VZAccess Manager

Posted on 2009-05-02
10
9,854 Views
Last Modified: 2012-06-27
OK, guys.  I've tried everything I can think of and researched til I'm blue in the face.

This is a laptop with XP home (was SP3, but I reverted it back to SP2) and Verizon Wireless (USB Modem) and VZAccess Manager.

This is my Mom's laptop and she discovered that the Verizon Wireless stopped connecting and brought the computer to me.  It would just stick on initializing or it would say the com was already in use.  I later discovered that the dial-up modem has the same problem.

I do NOT think it is the problem with either the USB modem or the dial-up modem since they are both having the same problem.  I believe it is part of Windows that is damaged or something that is causing this.

Any ideas????  I'm stumped!

Thanks for any help!

Rick

0
Comment
Question by:BeerAngel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 4

Expert Comment

by:MSRamrod
ID: 24288637
Start with the error logs. The problem with using these wireless broadband mobile cards is they require you to use the software which is always extremely resource heavy and very often causes all kinds of system errors and makes other components not work properly. After checking the error logs, you might think about checking the firewall settings and how the VZAccess manager is clashing with it. If all else fails try removing the verizon software and reinstalling it.
0
 
LVL 5

Expert Comment

by:mail2prabir
ID: 24288648
what is the model no and brand of your laptop, please inform.


0
 
LVL 1

Author Comment

by:BeerAngel
ID: 24288685
MSRamrod: I don't think the firewall will interfere with dialing...only with data transfer post-dialing.  I do however agree the VZAccess Manager could be causing the problem....but was it that or a Windows update that suddenly caused an incompatibility?  I don't know.

I have uninstalled and reinstalled the Verizon software at least 5 times.  To no avail.  I even tried to dial without VZaccess Manager installed and still I get the Error 633 message.

What logs are you referring to?  Location of them?


mail2prabir: Dell Inspiron 1300.

-----------------------------------------

Thank you both!

0
What, When and Where - Security Threats from Q1

Join Corey Nachreiner, CTO, and Marc Laliberte, Information Security Threat Analyst, on July 26th as they explore their key findings from the first quarter of 2017.

 
LVL 5

Expert Comment

by:mail2prabir
ID: 24288760
download latest drivers for your laptop and install them. avl at
http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&ServiceTag=&SystemID=INSPIRON1300/B130&os=WW1&osl=en&catid=&impid

it should solve your problem. if not revert back
0
 
LVL 1

Author Comment

by:BeerAngel
ID: 24289940
mail2prabir: I did, but didn't help.  My gut feeling is that this IS a Windows problem, possibly caused by VZaccess Manager or an update.  It is not a modem failure or driver problem.
0
 
LVL 1

Author Comment

by:BeerAngel
ID: 24291954
OK, update.  Get this!!!!

My Mom has 2 computers, one desktop and one laptop.  She brought the desktop over and it's doing the EXACT same thing.  These computers where networked together by me a while back and all was working well, until recently.

Virus, or update?  I've scanned the laptop and it only showed spyware.  Thoughts?
0
 
LVL 5

Expert Comment

by:mail2prabir
ID: 24296143
it is worthwhile to eliminate malware possibility, is your system has SP3 installed? if not try it on one system and revert back
0
 
LVL 1

Author Comment

by:BeerAngel
ID: 24296151
SP3 is on both systems.  I did revert the laptop back to SP2 and still no good.
0
 
LVL 1

Accepted Solution

by:
BeerAngel earned 0 total points
ID: 24354511
OK, I found the solution.  Wow, am I pissed, but also relieved.

What caused this, was a false positive by f-prot antivirus that attacked necessary files that were introduced by SP3.  

Here's a thread on it:
https://forum.f-prot.com/index.php/topic,1442.0.html



Problem solved, and thanks for all who gave input.  This one ate my lunch!
0
 

Expert Comment

by:DBI-DT
ID: 31791956
Here's a fix that worked for me.  I'm on a Lenove laptop with a PC5740 Air Card
Find the NEC PCI to USB Open Host Controller
Choose Roll Back Driver.  You will probably get a message saying there isn't any driver to roll back to.
When I clicked OK, it re-enabled the device.
VZ Access Manager relaunched and recognized the card.

Hope this helps.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Broadband over Power Lines Broadband over Power Lines is the technology of transmitting computer data through power lines. This method of connectivity allows the user to have access to the internet without having to rely on additional cables, suc…
Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question