Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to remotely connect (RDP, VNC, Netmeeting) to laptop over WIFI

Posted on 2009-05-02
4
Medium Priority
?
889 Views
Last Modified: 2013-11-12
Guys,
I am unable to remotely connect to a laptop which is connected to our network via WIFI 802.11b/g (Cisco Aironet 1200). I am however able to connect to it when the laptop is hooked up via cable on the lan so its definitely not any windows firewall or antivirus issue.
Is there any setting in the access point configuration or do i need to enable something in the wireless card properties. If anyone has exp this before or aware of any such settings please do let me know. I can ping to the laptop without any issue.
0
Comment
Question by:KASPBoodai
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 5

Assisted Solution

by:karstieman
karstieman earned 1000 total points
ID: 24289001
it really looks like a firewall issue !
Remember your Wireless travels through your wireless Network card and your LAN through its own Network card.
Check the Windows Firewall settings on the Wireless Network Card by going to configuration panel --> network --> select your wireless connection --> properties and review your firewall settings.
You can easilly compare them with the settings of your 'wired' NIC.
0
 

Assisted Solution

by:munkimann123
munkimann123 earned 1000 total points
ID: 24293741
You probably just need to set up "inter v-lan routing"  
Here's a little help:
http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a0080665ceb.shtml#ISR

I'm sure that the WLAN and the LAN are on different subnets, so you will have to configure routing between those.
Just for good measure though, make sure that any firewall software on either machine is configured properly. If you are using RDP, the default port is 3389, although you can change that of course through the registry.
0
 

Author Comment

by:KASPBoodai
ID: 24302954
Inter vlan routing is in place for wireless and wired. I will check firewall settings for WIFI adapter. Thanks
0
 

Accepted Solution

by:
KASPBoodai earned 0 total points
ID: 24382124
Guys the issue was with our perimeter firewall. I misunderstood the issue. The client was trying to connect to his laptop in his office from his home pc via vpn and therefore ports for rdp were blocked. After opening ports the user is now able to connect. Thanks for the help.
0

Featured Post

Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is split into background info to start and actual review at bottom: Some time ago I wanted to sell a system with both wired and wireless capability but at minimum expense.  Having visited my trusted online auction I was pleasantly su…
The Summer 2017 Scholarship Winners have been announced!
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question