Solved

Outlook takes forever to open

Posted on 2009-05-04
5
607 Views
Last Modified: 2012-05-06
Everytime the Bossman opens his MS Outlook in the morning it takes forever for outlook to get started.  Often times it will recover from saying that Outlook recovered from not shutting down properly.  This is something that freezes up his computer for a good hour or two.
He is running outlook 2003 on Vista Business.
I have tried doing a Detect and repair as well as resetting up the Exchange mailbox.

His outlook is connected to an SBS2003, which is running Exchange Server. We are getting this warning on the server now.

Event ID:9688
Exchange store 'First Storage Group\Mailbox Store (SERVER01)': The logical size of this database (the logical size equals the physical size of the .edb file and the .stm file minus the logical free space in each) is 22 GB. This database size is approaching the size limit of 75 GB.


Thanks for your help
0
Comment
Question by:iFrog
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 46

Expert Comment

by:tbsgadi
ID: 24294010
Have a look at Microsofts recommendations
http://support.microsoft.com/kb/932086

Gary
0
 

Author Comment

by:iFrog
ID: 24294124
Does the recomendations for 2007 go for 2003 as well.  Were not running outlook 2007.

Thanks
0
 
LVL 65

Accepted Solution

by:
Mestha earned 500 total points
ID: 24294853
The warning on the server has nothing to do with the Outlook problems.
It sounds to me like the OST file might be corrupt. I would suggest shutting down Outlook completely, finding the OST file and then deleting it. Restart Outlook. It will create a new OST file and download a copy of the email from the server fresh.

Simon.
0
 
LVL 2

Expert Comment

by:Debug-Exchange
ID: 24297124
Deleted the Database Size Limit in Gb value for stores mentioned in the 9688 events from registry path:
HKLM\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Private-<MailboxStoreGUID>
-Restart the Information Store service.

check if this resolves your issue
related article http://technet.microsoft.com/en-us/library/aa998066.aspx

Thanks,
SAM
0
 
LVL 65

Expert Comment

by:Mestha
ID: 24299921
I don't think deleting the registry value is going to help, because the warning reports 22gb. Removing the registry value will put the limit back to 18gb and the store will dismount immediately.

Simon.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question