Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

my browsers could not connect to the internet unless i reboot the system every morning

Posted on 2009-05-04
17
580 Views
Last Modified: 2012-08-14
for sometimes now my browsers will only connect to the internet after i might have restarted my pc. Once i restart my pc the internet start going till the close of work for the day. But the second day (in the morning) when i am back in the office, the browser will not connect again even though the LAN is indicating "connected" and also i can ping successfully. The browsers will not just work until i restart the system again or log off and login again.  i need urgent solution to this propblem plz. Thank you.
0
Comment
Question by:ccsenet
  • 7
  • 6
  • 3
17 Comments
 
LVL 7

Expert Comment

by:dineesh
ID: 24294340
Hi Check if your "DNS Client" service is running at that point - also instead of a System reboot can you just disable the LAN connection and enable it again, if you are able to browse after that then could be that some service is failing at nights and we can look at resolving that.

regards
Dinesh
0
 
LVL 62

Expert Comment

by:gheist
ID: 24294928
Unplug and replug ethernet cable - does it fix?
It looks like DHCP leases are reset overnight. Ask your IT ppl.
0
 
LVL 1

Author Comment

by:ccsenet
ID: 24301940
I have tried the suggestions above but the problem is still there. What has been making the problem time-wasting is that, any troubleshooting that involves restarting can only be appraise the following day. This is because once i restart the machine, everything becomes ok. So i can only check the effect of such trouble shooting the next day. This is why i am just replying to the sugested points.

As for Dineesh's suggestion, my  "DNS Client" service is running at that point, also i  just disable the LAN connection and enable it again,  but yet  it does not work out.

As for Gheist's suggestion, i Unplug and replug ethernet cable - , yet it does  not fix the problem.

Waiting anxiously for further clues.....
Thanks
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 7

Expert Comment

by:dineesh
ID: 24301957
Hi,

Any errors or warnings in the System Event Logs? Also do u authenticate on your proxy if any?

regards
Dinesh
0
 
LVL 62

Assisted Solution

by:gheist
gheist earned 60 total points
ID: 24302052
Can you leave your computer for a night in networked safe mode? If it disconnects - problem is in network, nothing to fix on pc, if it does not disconnect - only pc is at fault.
0
 
LVL 1

Author Comment

by:ccsenet
ID: 24302280
From the system event logs,  there is no error warning between yesterday evening when i left the machine running fine, and this morning that i met it already disconnected from the net.

However, there were two errors during the working hours when the system was still working normally and connected. these are:
     Time                         Source                                    event         category
1. 2:30pm                    service control manager          7000            none
2. 2:28pm                    Win defender                           1008            none

As for the proxy issue: yes, we use proxy and we do authenticate on it.


Regards,
ccsenet
0
 
LVL 62

Expert Comment

by:gheist
ID: 24302308
copy and paste full errors here.
0
 
LVL 1

Author Comment

by:ccsenet
ID: 24302480
see atached files for the full errors

Regards,
ccsenet
log1.bmp
0
 
LVL 62

Expert Comment

by:gheist
ID: 24302524
I mean full content of error - double click on error, press button with two sheets of toilet paper, then paste error text in there.
0
 
LVL 7

Expert Comment

by:dineesh
ID: 24302565
Hi,

Could you tell me the name of the proxy you use?

There could be a fair possibility that your proxy is timing out its session..

Also one more thing you can try would to have a 2nd browser such as firefox and then when IE does not work and firefox authenticates and works - it could mean its a issue from your proxy.

As from your first post i can see that you can ping - meaning your gateway is allowing the traffic flow - but when it from to browsing is where it seems to fail and browsing is through the proxy. Can you also confirm that you are the only user who is facing this problem.

to test this out - try to change the date on your system to the next day instead of waiting over night, this may work and give us some hints.

regards
Dinesh
0
 
LVL 1

Author Comment

by:ccsenet
ID: 24303458
ok, here are the full contents of the errors:

Event Type:      Error
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7000
Date:            5/4/2009
Time:            2:30:51 PM
User:            N/A
Computer:      COE-TAREK
Description:
The TuneUp Theme Extension service failed to start due to the following error:
The executable program that this service is configured to run in does not implement the service.
 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.





Event Type:      Error
Event Source:      WinDefend
Event Category:      None
Event ID:      1008
Date:            5/4/2009
Time:            2:28:20 PM
User:            N/A
Computer:      COE-TAREK
Description:
Windows Defender has encountered an error when taking action on spyware or other potentially unwanted software.
 For more information please see the following:
http://go.microsoft.com/fwlink/?linkid=37020&name=Spyware:Win32/Webdir&threatid=16190
       Scan ID: {44034A7A-0531-4D6E-9A15-8991438CD18F}
        Scan Type: AntiMalware
       User: COE-TAREK\Administrator
       Name: Spyware:Win32/Webdir
       ID: 16190
       Severity: High
       Category: Spyware
       Path:
       Action: Remove
       Error Code: 0x80508022
       Error description: To finish removing spyware and other potentially unwanted software, restart the computer.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

 
0
 
LVL 62

Assisted Solution

by:gheist
gheist earned 60 total points
ID: 24303854
You have spyware thet interferes.
Boot into Networked safe mode, do full update+immunize+scan with spybot s&d
Make sure to upgrade your antivirus in same safe mode and do full scan
Then install another sort of immunization http://www.comodo.com/boclean/boclean.html should anything slip through.
Report back after you have clean system.
0
 
LVL 1

Author Comment

by:ccsenet
ID: 24304277
The proxy we are using is     proxy.kfupm.edu.sa

Already there is mozila firefox on the machine, experiencing same probem like IE.

Infact, i am simultaneously working on other two machines, connected to the the network and they are working fine.

As dditional information, please note that loging off the user and then re-login again also restore the internet fully, without restarting/rebooting.

Regards,
ccsenet
0
 
LVL 62

Assisted Solution

by:gheist
gheist earned 60 total points
ID: 24304372
There is spyware intercepting your traffic.
It is unable to connect through auth proxy and blocks you out.
Get rid of it and you will be fine.
0
 
LVL 1

Accepted Solution

by:
ccsenet earned 0 total points
ID: 24511590
Thank you all for the comments provided.  The problem was resolved after we uninstalled "yahoo messenger" and one other "tune program".


Thank you
0
 
LVL 62

Expert Comment

by:gheist
ID: 24512706
Was "tuna program" falling under spyware definition?
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question