Solved

isa server client software installed pc browsing problem

Posted on 2009-05-04
5
292 Views
Last Modified: 2012-05-06
Hi,
We have isa server 2004 installed in all desktops and laptops.... some users they are carrying their laptops with them, Problem is these laptops now not able to browse internet outside (their homes or from internet cafes). Previously i dont have this problem, recently my isa server 2004 upgraded to sp 3 and os also upgraded to os sp2. (windows server 2003).
On these clients isa client software installed, eventhough we disabled and removed proxy settings from browser also not able to browse....
What could be the reason...? why we are not able to browse outside ?
In my opinion this isa client software should disable automatically, when you connect out side network, why it is not happening so ?
regards

srini
0
Comment
Question by:nivasnet
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 14

Expert Comment

by:Raj-GT
ID: 24302594
If you are using manual configuration, I would recommend enabling Web Proxy Auto Discovery (WPAD) to configure the clients. This will help the laptop users to connect to the Internet when ISA is not around.

http://www.msserveradmin.com/wpad-via-dhcp-works-better-than-using-dns/
0
 

Author Comment

by:nivasnet
ID: 24302641
After this do i need to delete (uninstall) isa client software from clients....

0
 
LVL 14

Expert Comment

by:Raj-GT
ID: 24302654
Nope. Just configure the client software to automatically detect the ISA Server and the browser to "Automatically detect settings".
0
 

Author Comment

by:nivasnet
ID: 24302702
i gone through your mentioned article, for testing wpad.dat i have use below mentioned url, there what port number i have to use, in order to get wpad.dat file.

You can test to see if you can get to the wpad.dat file by typing this URL into IE - http://servername:portnumber/wpad.dat
0
 
LVL 14

Accepted Solution

by:
Raj-GT earned 500 total points
ID: 24302762
Under the "Auto Discovery" tab of ISA Server where you enable WPAD, you should see the port ISA is listening on. By default it's port 80 and if your ISA is running on a standalone server, I would leave it at that.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
TMG ISP Redudancy and DNS 11 667
Isa 2006 Dynamic Ports 9 560
Exchange 2007 Information Store Service not starting. 6 103
ForFront TMG Server Error 8 105
In all versions of ISA Server and the current version of FTMG, the default https protocol uses TCP port 443 and 563 only. This cannot be changed within the ISA or FTMG GUI and must be completed from a Windows cmd prompt on the ISA Server itself. …
So the following errors occurs in 2 ways that I am aware of at this stage, and you receive one of the following error messages: ERROR 1. When trying to save a rule: No Web listener is specified for the Web publishing rule Autodiscovery Publishin…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question