• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 793
  • Last Modified:

outlook email error 0x800ccc0d using internat connection with ISA server

I am using ISA server as internet proxy. I have give the permission to the userrs for all protocols however the e-mail is not working returning an error 0x800ccc0d.
the internet browsing is working fine.
0
aldahan
Asked:
aldahan
  • 7
  • 4
1 Solution
 
Raj-GTSystems EngineerCommented:
Is your policy allowing "all users" or "all authenticated users" access to the internet? And what do you see under the Logging tab in ISA?
0
 
aldahanAuthor Commented:
the policy allow all users from internal network to external network with all protocols.
for the logging tab, it shows many things for http but nothing else. it seems that all of them are for internet requists nothing for the e-mail.
0
 
aldahanAuthor Commented:
I note that the MS Massenger is not working too.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Raj-GTSystems EngineerCommented:
You have to configure logging to monitor all traffic from "Web proxy and Firewall Clients" from one of the client PCs.
0
 
aldahanAuthor Commented:
it is configured to monitoer Web proxy or Firewall Clients for one client PC. and the output is only for http port.
0
 
Raj-GTSystems EngineerCommented:
Is the ISA Server the default gateway for your clients?
Can you supply a screen shot of the Logging configuration?
0
 
aldahanAuthor Commented:
The ISA Server is not the default gateway, even I have test putting the ISA to be the default gateway but still the e-mail did not work.
0
 
aldahanAuthor Commented:
screen shot of the Logging configuration
New-Bitmap-Image.jpg
0
 
aldahanAuthor Commented:
I notice know that MS Office Outlook is not sending nor receiving any mail, however Outlook Express is sending and receiving successfully.
0
 
Raj-GTSystems EngineerCommented:
Please use the "copy results to clipboard" option and paste the log as text.
0
 
pwindellCommented:
It would be good to know exactly how the problem was solved.  I do not see the solution in the thread.

The solution is likely that Outlook was not "enabled" to be used with the Firewall Client.  If the Access Rules was only for users who had authenticated then the rule could only be used by Firewall Client that have the FWC installed,... Outlook would fail while Outlook Express would work,...just as aldahan's last comment describes.
0
 
aldahanAuthor Commented:
the problem was that Outlook was not "enabled" to be used with the Firewall Client. After enabling that it works fine.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 7
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now