vpn using Windows XP Pro

I've been trying unsuccessfully to connect to my XP Pro at work (no VPN server, just a router) from my XP computer at home.  Following all procedures from various sites still not able to connect.  The latest site suggests opening port 47 GRE on the receiving computer.  Is this necessary?
martyjonAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
warturtleConnect With a Mentor Commented:
No. All you are doing is using Hamachi to create an encrypted VPN between your home computer and the other computer. You don't need to create any new users on any computer. When Hamachi is active on both the PC's and they are connected in the same network (VPN), you can just use the IP address to logon.

If you're accessing the office PC from home PC then on logging in using terminal services, you will use the office user name which you use everyday in office and vice versa.

I hope that its clear, if not please let me know.
0
 
droydenCommented:
GRE is a protocol not a port, and yes you will probably need to enable it on your router. (if it supports it).
0
 
warturtleCommented:
Are you able to install anything on your office PC to allow it to talk to your home PC??? Install Hamachi on both computers (home and work). Create a network using the first installation of Hamachi and put a long and tough password on it. Install Hamachi on the second computer and then join the previously created network by using the password specified.

Then open the Configuration Settings on the office PC and within Security tab, uncheck the 'Disable vulnerable Windows Services'. This will allow FTP and Remote Assistance to be ON. Then from your home PC you can start Hamachi and then open Terminal Services Client to access the office PC.

https://secure.logmein.com/products/hamachi/list.asp

Hamachi is a product from LogMeIn, its free for personal use.

Hope that helps.

0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
sfarazmandCommented:
Have you configured the router for VPN? Is this an issue with others or just yourself?

waturtle's comment seems like a good solution, you want to be sure you are in compliance with company security policies.
0
 
martyjonAuthor Commented:
I have set port forwarding for vpn (port 1723) on the router, and made a new port on the computer with same.  When I connect to the router at work from my home, does my work computer need to have my home computer's user name as a user?  
0
 
Adams2020Connect With a Mentor Commented:
Are you trying to Remote Desktop to the client at work?

If so, the simplest option is www.logmein.com Free edition or alternatively you need to map the Router port to port 3389 on the PC at work but ensure that the PC at work has a static LAN address.

Also remember to turn on the accept remote desktop connections in the Properties section of My Computer.
0
 
warturtleCommented:
Think of it as 2 machines connected to each other in a LAN environment. And imagine yourself connecting to another collegues PC using his authentication details and he uses your authentication details when connecting to your PC.
0
 
warturtleCommented:
0
All Courses

From novice to tech pro — start learning today.