• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 422
  • Last Modified:

site to site vpn with tz190 firewall - unable to ping from sbs 2003 remote vpn client

I have a site to site VPN with two sonicwalls they seem to work great. my main site A scheme is with a sbs2003 that runs exchange and remote web desktop. site B is it only has workstations no servers. My problem seems to be that the sbs 2003 server cannot ping the remote vpn clients and the remote clients cannot ping the sbs 2003 server. The workstations can communicate with each other from both sides and they are able to ping the remote routers. I need the remote workstations to reach the sbs 2003 server for the remote web desktop and outlook exchange to work  for these remote workstations.
1 Solution
Have you opened and redirect port 3389 (RWW)?
Unless you have a very good connection I wouldn't recommend using Outlook in remote office. If you have an ordinary broadband line you upstream is probably about 500Kb, shared with all your users outlook will be unstable through VPN. It gets disconnected frequently. So I suggest either use Terminal Server (whcih means another server in head office) or simply OWA.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now