?
Solved

Cisco WS-X6724-SFP w/cfc card

Posted on 2009-05-04
1
Medium Priority
?
2,010 Views
Last Modified: 2012-06-27
Hi,

I have this card (Cisco WS-X6724-SFP w/cfc card) on a 6509 chassis with SUP70-3BXL, when i run the diagnostic test,

does this card a hardware problem, how can i fix the not applicable result.
Router#sh diagn result mod 7
 
Current bootup diagnostic level: minimal
 
Diagnostic[Module 7]: Diagnostic handle is not found for the card.
 
Router#
Router#sh mod
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  6    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1xxxx
  7   24  CEF720 24 port 1000mb SFP              WS-X6724-SFP       SAL0xxxxxx
 
Mod MAC addresses                       Hw    Fw           Sw           Status
--- ---------------------------------- ------ ------------ ------------ -------
  6  0013.c347.29b8 to 0013.c347.29bb   5.2   8.4(2)       12.2(33)SRA  Ok
  7  0015.c68a.9284 to 0015.c68a.929b   2.3   Unknown      Unknown      PwrDown
 
Mod  Sub-Module                  Model              Serial       Hw     Status
---- --------------------------- ------------------ ----------- ------- -------
  6  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1xxxxx  1.8    Ok
  6  MSFC3 Daughterboard         WS-SUP720          SAL1xxxx  2.5    Ok
  7  Centralized Forwarding Card WS-F6700-CFC       SALxxxxx  2.0    PwrDown
 
Mod  Online Diag Status
---- -------------------
  6  Pass
  7  Not Applicable
Router#

Open in new window

0
Comment
Question by:yeerduran
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 2

Accepted Solution

by:
Jitpar earned 2000 total points
ID: 24298131
From ur issue it seems that power to line card may not be available or not up administratively . U can run following commands and it shall work.
In config mode :---   power enable module 7.
Check status by running  show module command after 5-10 Min.
The line card probably will go up and running.
Follow the below link if any more issues.
http://www.cisco.com/en/US/docs/routers/7600/Hardware/Module_and_Line_Card_Installation_Guides/ES40_Line_Card_Installation_Guide/es40_chap4.html 
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question