Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 829
  • Last Modified:

Excel and Powerpoint 2003 go to Maximum Zoom

I have a Dell D610 Laptop.  Whenever I use Excel or Powerpoint 2003 in Presentation Mode, the Zoom goes to max in the application, and cannot be changed.

Does anyone have any ideas about this?

Thanks
0
crobotti
Asked:
crobotti
  • 2
  • 2
1 Solution
 
Brian WithunCommented:
By zoom, do you mean fullscreen, or do you mean Excel zooms to 400% magnification (the max)

If magnified, is your View > Zoom... option grayed out, missing, or doesn't do anything when you click on it?

Is this limited to ONLY these applications?
Does this happen in these applications regardless of what file you have open?
0
 
crobottiAuthor Commented:
They Zoom to 400% Magnification.  You can lower the magnification, but as soon as you release it, it goes right back up to 400%.  We've only seen it happen in Excel and Powerpoint, but haven't checked other applications.  It's on our CFO's laptop, so access is limited
0
 
Brian WithunCommented:
I'm guessing that a pointer-style device is malfunctioning.  Maybe the touchpad, mouse, trackball, keyboard scrollwheel ... something.

Zooming is commonly assigned to scrollwheels, so if you have any scrollwheels, tap 'em.  If that doesn't work, remove them.  If you can't, then disable them.  Something is signalling the app to zoom.

A touchpad can act as a scrollwheel, usually by sliding your finger up/down the rightmost edge of it.

.. of course these are all only suspicions ..


0
 
crobottiAuthor Commented:
The problem is this only happens when you go to shoot the video out the back of the laptop to a projector. During normal usage it's fine.
0
 
GlennaShawCommented:
An identical problem was reported here:
http://www.experts-exchange.com/Software/Misc/Q_21861487.html
Here's the solution - the only video setting that I changed that made any difference was the default font size under Advanced Properties.  Instead of the default setting of Small 96 DPI fonts or Large 120 DPI fonts, the user had enabled an odd size of 152 DPI, which apparently MS-Office can't deal with under these conditions (internal & external displays).  I tested with resolutions up to 1920x1024 (nVidia custom res) at both 96 DPI & 120 DPI, and the display never hiccuped once.

And here's another solution for the same problem:
 had this same problem with one of our units here. I pulled all my hair out but finally figured it out. I would be willing to bet you are using a wireless keyboard on this unit. I forget the unit...Microsoft Wireless Keyboard I think. When i went to the options for the keyboard i disabled the "ZOOM" option completely. And it fixed the problem. Apparently there is a hidden hot key for the the Function and F8 key to zoom with the keyboard...which is all the same one that your laptop uses for LCD/CRT, that kicks in as soon as you try to use the projector.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now