Running Notes 7.0 - have pop-up notification set, but when I click "OK" rather than open mail, Notes

I have "Show a Pop-up" feature enabled under "When new Mail arrives" - nothing else.  Isn't this feature supposed to allow you to continue working in another application if you click "OK" rather than "Open Mail".  For example, I'm working in Excel 2003 (Win XP) and new mail arrives.  The pop-up window appears in Excel and when I click OK, I'm taken to the Notes Mail window.  Sometimes the pop-up window doesn't appear at all - not sure if this is because I have check for new mail every 15 minutes... Have I not set this feature correctly? or am I mistaken on how this feature is to work?
Olga_BianchiAsked:
Who is Participating?
 
Sjef BosmanConnect With a Mentor Groupware ConsultantCommented:
Hmmm, I have to confess I haven't used the pop-up in ages, and it does sound quite logical that it would take you back to the previous application when you click OK. My setup works very well for me: Play a sound is set to chimes (the default I think), and it shows an Icon in the system tray to help me remember.
0
 
Sjef BosmanGroupware ConsultantCommented:
Well, the pop-up should pop-up all-right, the way you describe it. There are several issues with mail notifications in Notes: the notification may sometimes come late, early, or not at all. You Notes client keeps track of incoming mails using some sort of mailcounter, and that counter can get out of sync sometimes. When that happens, you get either no notifications at all, or lots of notifications.

Search Internet for
      lotus notes new mail notification
and you might find this interesting page:
      http://www.tek-tips.com/viewthread.cfm?qid=282375
0
 
Olga_BianchiAuthor Commented:
I checked the above site and followed the suggestions - checked to ensure the mailfile entry in the location document was setup correctly - mailfile name was setup the same as the database name.  Tried removing the number from NewMailSeqNum in notes.ini - saved and closed Notes.  Had a user send a test message while I was working in Excel, the pop-up appeared and same problem occurred - when 'OK' was clicked on the popup window, Notes automatically took me from the Excel workspace to Notes Mail window.  Do you have any other suggestions?  
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
Sjef BosmanGroupware ConsultantCommented:
Sorry, don't understand. The pop-up is meant to alert you to a newly arrived e-mail, and it will take you to Notes immediately, always. If you don't want that, disable the pop-up and enable Play a sound and Show an icon (which is indeed how I have set my preferences).
0
 
Olga_BianchiAuthor Commented:
Hi Sjef,
It seems I have misunderstood how this function is to work.  I'm confused because in the pop-up you are given two options, either Open Mail which will take you to the in-box of Notes or click 'OK' which tells Notes that I'm choosing to continue to work in another application.
0
 
Olga_BianchiAuthor Commented:
Hi Sjef,

I spoke to another user of Notes who advised that the pop-up window feature - in an older version of Notes (sorry don't know what version) would allow them to continue working their application without opening mail if they chose 'OK' on the pop-up window, and if they chose "Open Mail" the system would automatically switch over to their Notes Mail application.  Sorry to keep hashing this over, I know its a minior feature, but what you're telling me is, it doesn't matter what button you choose - click OK or  click Open Mail from the pop-up, Notes is going to take you to the inbox either way.  I've therefore chosen not to bother with this feature and choose as you have suggested, the "Play a Sound" and "Show icon in system tray".  Thanks for your assistance...
0
 
Sjef BosmanGroupware ConsultantCommented:
The pragmatic approach... The other Notes user and you are probably right, it used to work, and it should work, but I don't know if it really does. I really can't remember when I deselected the pop-up feature, must be years ago, and I never used it since. It works for me very well, with the sound and the system tray icon. Only in a situation where sound isn't allowed at all you have a problem. In that case, I don't switch off the sound but I set it to "barely audible" (or I use some headset).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.