• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1724
  • Last Modified:

Citrix Access Essentials Quick Start Program Does Not Start

I have had Citrix Access Essentials 2.0 installed on a Windows 2003 Server (not a domain controller) for about 6 months.  Two seperate times, the Quick Start program has stopped working.  The error it gives is "The Citrix Access Essentials Service has been stopped.  You must restart the service before continuing. Quick Start cannot continue until this problem is corrected."  Both times, the server had recently been rebooted for either a power outage or Windows updates running.  Both times, the first several times I looked to see if the Citrix Access Essentials Service was running, it was.  I tried restarting the service and it would hang.  This would go on for days where I would not be able to get into Quick Start.  This last time it happened, I was getting ready to post this question and tried to run Quick Start.  Again, it gave me the same error.  I went to services and found that for some reason, Citrix Access Essentials Service now said it was not running.  I started the service and it actually started without hanging.  I was then able to get into Quick Start.

My question is why is this happening and what is the cause?  I don't have a fix for it besides waiting days or weeks for the server to decide the service really isn't started and allow me to restart it.  I have been lucky so far that I have not needed to get into Quick Start during one of it's down times, but I would like to know if anyone else is having this problem and if there is a fix.
0
ctssolutions
Asked:
ctssolutions
  • 3
1 Solution
 
stiffsockCommented:
You are going to want to start here:
http://support.citrix.com/article/CTX113326
0
 
ctssolutionsAuthor Commented:
I did this and didn't see anything in the logfile that would lead me to a resolution.  The problem is fixed for the moment, but sadly it keeps happening.  I went for days checking to see if the service was running and it was.  I tried to stop it and restart it, but it would hang while trying to stop the service.  I tried rebooting the server, and neither helped.  After about a week, I went to the computer to check if the service was running and this time it wasn't.  I restarted it and then Quickstart worked.  I don't know what happened in between the last time I checked and this time, but for some reason the service finally stopped.
0
 
ctssolutionsAuthor Commented:
I finally think I found a fix for this problem.  I reboot the server and the Citrix Access Essentials Service still said it was running, but Quickstart still would not work.  I stopped all Citrix services and after stopping the Citrix Independent Management Architecture, the Citrix Access Essentials Service would finally stop.  After all of them stopped, I restarted the Citrix Independent management Architecture and then the others and Quickstart magically started working.  I would still like to know why rebooting the server causes Quickstart to stop working, but at least I hope to be able to fix it next time.
0
 
ctssolutionsAuthor Commented:
This solutions worked for me.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now