Modem plays through sound speakers

My moden plays the modem sound through the speakers of the computer, it even continues to do it when I change to USB speakers, mute selection in the modems properties does not solve the problem. I have looked into the bios and there are no options for the sound, only to disable the sound altogher and not just for the modem. It is a PCI modem, ess2829 (I think), it is occuring on the 2 machines where the modem is installed and not on the other computers which have different modems.
kempvetAsked:
Who is Participating?
 
karstiemanCommented:
This is clearly being caused by the modem software.
Go to your device manager and enter your modem properties / advance tab.
Here should be an option to either shut the sound / don't route the sound to the soundcard.
0
 
karstiemanCommented:
It could also be that your modem has it's own configuration item in the start menu or in the control panel.
Please check all options there too.
0
 
kempvetAuthor Commented:
I changed the brand of modem, then muted the modem through the properties box and the modem sound is no longer playing through the speakers, I think that it is just a fault of the modem I was initially using for the driver files for this modem.
0
 
kempvetAuthor Commented:
karstieman:
your first solution worked when I changed the modem, therefore, I think that you are correct, it is the properties of the modem which are the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.