3COM 2948 Managed switch management IP not responding to ping request or Web interface

Hi.

My problem is this, my 2948 switch has been working for the last 6 months, I can access web interface and ping the management IP. Now suddenly I am not able to ping or access the web interface.I connected via console cable changed the IP to auto, it immediately got a new IP from DHCP but I am still unable to ping/access it. I then changed it back to static and still no change.

The switch has VLAN's configured and is working in that aspect. Only thing is I cannot manage it at all.

Any assistance will be greatly appreciated.

Kind Regards,
Jvrs
eexsupportAsked:
Who is Participating?
 
KevinCovertCommented:
I've had a rocky road with my 2948s and 2924s.  Have you tried rebooting the switch?  I had an instance where I put a Cisco switch on the network and it took all my managment interfaces down for all the 3com switches on the network... talk about freaky... nothing more frightening to me as a net admin to not be able to connect to my switches...

Were there any changes done to the switch during the time when the web interface quit working?

Also check to see if your using the 1.0.7 firmware.

KMC
0
 
eexsupportAuthor Commented:
Cisco devices kills the management interfaces for a reason I cannot explain.

Thanks Kevin you gave me the hint to get it fixed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.