How to lock the touch pad while using the mouse?: Lenovo 3000 n200 notebook computer

When the microsoft mouse is in use, the touch pad remains on, and because it is very sensitive,  I often find the cursor jumping far from the position I am trying to type into.  This is because when I depress a key on the keyboard, my hand (thumb) accidentally hovers near the pad.  This happens often enough to seriously hamper my effectiveness.

Is there a setting I can use to either:
switch off the pad
or
make it less sensitive
while using the mouse?

Then return it to normal when not using the mouse.

My notebook computer is a Lenovo 3000 n200 0769.

Hope someone can assist.

Mike King
MikeCFKingAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
OrionsXConnect With a Mentor Commented:
There should be an icon on your taskbar near the clock that will open the utility for your touchpad. This icon usually looks like a square that lights in different areas as you touch the touchpad. If not then try hovering over each icon to see if it represents your touch pad utility then double click (or r-click) to open the utility, you should see an option to enable/disable the TP.

If you don't have this type of icon in the task bar then look in the control panel. There may be an icon setup specifically for your touchpad or you may have to look in the mouse utility to disable.

Hope this helps...
0
 
MikeCFKingAuthor Commented:
Thanks.

In fact I had to first download and install the driver (Synaptics Touchpad V6.3).  I did this but then couln't see how to access.  Your advice sorted that out.

Thank you.
0
 
MikeCFKingAuthor Commented:
Great!  Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.