Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4060
  • Last Modified:

SMTP; 500 Line too long

A client can't get us and keeps getting a bounce back message stating something about SMTP; 500 Line too long

This is the only client getting the message.

We run server 2003, exchange and have a watchguard x550e firewall. I read somewhere that I need to change a setting on the watchguard.

Any ideas how
0
QGolden
Asked:
QGolden
1 Solution
 
dpk_walCommented:
You must be using WG SMTP proxy for inbound emails; go to Policy Manager; edit the SMTP service and go to Properties tab; click View/Edit proxy button; under Genral Settings->Limits; you have "Set the maximum email line length to"; default option is 1000 bytes.
You can increase the limit; this would increase limit for everyone; otherwise, configure a separate SMTP service for the client with line length limit increased, configure service as below:
Enabled and Allowed; from public-ip-client; to nat-as-configured-in-original-service

Thank you.
0
 
HIPLCommented:
Hello

Can you please tell me where i can find Policy Manager in SBS 2003 R2..

Thanks in Advance

VIkas
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now