Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 776
  • Last Modified:

Brightstor arcserve is restarting the server

Hello, I have a Brightstor arcserve version 11. The problem is that when the backup job starts. The server is restarting it self. There are no errors in the Event Viewer about that. The server is: Dell Poweredge SC1420.
6 Solutions
do you have the brightstor open file agent installed? if yes, then uninstall and reboot...
then verify if backup causes server to restart?

also are you at the latest build for arcserve r11?
goliveukAuthor Commented:
I have 11.1 build 3200 - I didn't notice to have an open file agent install.
in that case i suspect some underlying hardware problem causing the server to reboot...

any issues/errors regarding disks, scsi devices in windows event viewer - system log?
memory/page file errors?
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

if no evident errors or indications, you may have to set up a memory dump and replicate the problem to try and identify what may have caused the sudden crash/reboot...
what type of hardware are you using as the backup destination?

Try to isolate, you noticed this behaviour when it is backing up local machine or remote machine
Any errors in windows event viewer at the same time stamp?
Do you get any errors in the activity log of arcserve

Try to place the Arcserve logs in debug

to do this go to Quickstart \ server admin \ configuration and in the job engine set the "Message type in activity log " - Debug and In the tape engine "Level" to notes errors and warnings.

One the server gets rebooted due to backup then it should get logged in the activity log or tape log

also check the Dr.Watson log for further isolation.

you can set the Dr.Watson log by run\Drwtsn32

and here you can provide the location for hte watson log

if we have  these three logs ( Arcserve activity log, Arcserve tape log, Dr Watson Log and System log, application log from event viewer ) we can easily find out the cause.
goliveukAuthor Commented:
I ran some test on the backup device with the software from HP, the result was the same. The only chance is now hardware problem - I presume the scsi device. I will replace it and will see what will happen
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now