?
Solved

Unable to send attachments in e-mail outlook 2003, 2007

Posted on 2009-05-05
6
Medium Priority
?
1,084 Views
Last Modified: 2012-05-06
Hi,

None of the users are able to attach files with an e-mail irrelevant to file type or size. It comes with error message "Operation failed". However able to receive e-mail attachments without any problem:

Windows 2000 server,
Exchange,
Outlook 2003, 2007.

We have recently moved the exchange database to different hard drive b'coz were running out of space on C: drive.  May be its got something to do with this problem.

Any suggestions,

Regards,
Neil
0
Comment
Question by:neilchear
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 9

Accepted Solution

by:
Veerappan Sundaram earned 1500 total points
ID: 24306350
Try outlook switches, cleanprofile and safe.
Cleanprofile will refresh outlook profile and safe will run outlook in safemode which will disable all add-ins. Check the status.
>>>>Veera.
0
 

Author Comment

by:neilchear
ID: 24306437
As all the users are having same issue so I believe it's got something to with exchange settings instead of individual outlook issue.
0
 

Expert Comment

by:mmentele
ID: 24307392
I think creating a new profile is still a viable step. Are you running clients in cached mode? I was also not clear on what version of exchange you are running "Windows 2000 server,Exchange,
Outlook 2003, 2007."
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:neilchear
ID: 24308712
How do I check whether the clients are running in cache mode?

We are using exchange 2000.

You mean create a new profile (Re-configure the outlook) for all users?
0
 

Expert Comment

by:mmentele
ID: 24308953
On OL2007 from the Tools menu, click Account Settings.
On the E-mail tab, click the Exchange Server account, and then click Change.
Under Microsoft Exchange server, you will see a Cached Exchange Mode check box.
0
 

Expert Comment

by:mmentele
ID: 24309109
Also try unchecking use word ad email editor if you have that configured.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses
Course of the Month14 days, 22 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question