?
Solved

windows has blocked this software because it can't verify the publisher

Posted on 2009-05-05
11
Medium Priority
?
3,021 Views
Last Modified: 2012-05-06
I am trying to access my security cameras ofver the network. the site needs to download a *.cab file, but i keep getting: "windows has blocked this software because it can't verify the publisher"  I gave googled and used the search function on here. disabled pop-up blocker, shut off win-firewall, added to trusted sites and reset permissions, changed allow software to run or install ..., uninstalled java / reinstalled java. Still no love.  This is really starting to irk me. I trust the app, but microsoft in its eternal knowledge will not let me load it.  Any help with this would be greatly appreciated as I have exhausted my ideas.
0
Comment
Question by:fnbgppl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 50

Accepted Solution

by:
jcimarron earned 2000 total points
ID: 24306528
fnbgppl--One person fixed the problem by uninstalling the WinOS then the Webcams, and then reinstalling
http://www.tech-archive.net/Archive/Windows/microsoft.public.windows.inetexplorer.ie6.browser/2006-03/msg02105.html
Disabling some of the IE Security settings might help.  But disable only while you try to download that .cab file.  Then re-enable for security reasons.
http://www.windowsreference.com/internet-explorer/windows-has-blocked-this-software-because-it-cant-verify-the-publisher/
Other suggestions  http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Q_22142950.html
0
 
LVL 7

Expert Comment

by:C-Shadows
ID: 24306561
In IE Properties - Advanced -Security : There is an option which says "Allow Software to run or install even if the signature is invalid"

Enable it, by putting a check mark, then try.
0
 
LVL 1

Author Comment

by:fnbgppl
ID: 24306593
thanks for the input.
jcimaron - I am reading your links now.
C-shadows - Thanks but I had already done that, no good.
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 1

Author Comment

by:fnbgppl
ID: 24306642
I am unable to back out sp3 and sp2 updates, as it will hose some other items, and I have already completed the steps in the last 2 links. No go.
0
 
LVL 1

Author Comment

by:fnbgppl
ID: 24306775
tried gpedit / user config / admin / attachment manager.  No luck, but I was hoping it would jog something
0
 
LVL 1

Author Comment

by:fnbgppl
ID: 24306900
tried regedits current user \ microsoft \ windows or internet explorer. No go.
0
 
LVL 1

Author Comment

by:fnbgppl
ID: 24309441
Alright some more failed filaments.

Taking computer off domain, making sure time was correct, more registry changes, disabling all security, killing the firewall service, telling the computer to not look at the certificate, use firefox, downgrading ie to 6.0,  and truthfully many more. From all of this I have isolated that it is a local setting to the machine.  If anyone has any help on this I would greatly appreciate it.  
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 24309724
fnbgppl--"failed filaments"??
Did you uninstall the webcam?
Run Internet Explorer without add-ons.  Start|All Programs|Accessories|System Tools|Internet Explorer w(no add-ons).
0
 
LVL 1

Author Comment

by:fnbgppl
ID: 24309827
Sorry edison reference.

It's not really a web cam. It is a security camera system(DVR), with a browser interface for network viewing and management.  So there is nothing currently actually installed on the computer.

 I had not tried that, but it does not try load the .cab file for the video if I go that way.
Nice trick I did not know that was there.
0
 
LVL 1

Author Comment

by:fnbgppl
ID: 24368315
None of these solutions helped. It ended up being a windows upgrade issue with activex. I bypassed it by finding a comparable software and using its drivers. Thanks for the help.
0
 

Expert Comment

by:dvandusen
ID: 24661344
I figured this out.

Don't do this unless you are absolutely sure this is a Trusted Site

Add the page (preferably an internal IP address) into your Trusted Sites.
Tools/Internet Options/Security/Trusted Sites/Sites
Add the web site. You may have to un-check
Request server verification (https:)

Then go back to the Security page, Make sure the Trusted Zone is still selected
At the bottom in the section
Security Level for this zone
Move the Bar to Low

This will allow you to install the software, but will give you warning prompts.

After the install you can Restore the Security settings back to Default Level

Darrel
I take no responsibility if this screws up your machine.
I just know it worked for me
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
Suggested Courses
Course of the Month11 days, 15 hours left to enroll

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question