Improve company productivity with a Business Account.Sign Up

x
?
Solved

Blackberry Storm won't play assigned ringtones

Posted on 2009-05-05
7
Medium Priority
?
758 Views
Last Modified: 2012-05-06
On the Storm phone our President has which is on a BES, it won't ring with the assigned ringtone to the contact.  I tested it by assigning a ringtone to my contact info.  When I called her it rang with her default ringtone.  What could be the problem.  FYI she has already removed the battery to reset it.

Thanks
0
Comment
Question by:J.R. Sitman
7 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 24308790
1) have you upgraded to the newest STORM firmware via you supplier ?

2) Have you tested with a similar phone

3) have you checked the settings ?

It is possible the phone is defective and needs to be returned.

I hope this helps !
0
 

Author Comment

by:J.R. Sitman
ID: 24309248
Upgraded today and then tested.  Same problem.
I have the same phone but not on the BES and mine works fine
I believe I've checked the settings but she has been messing with it so I'm not sure what she might have done.  What setting do you want me to check, just in case I missed somethinbg?
Hope it's not defective.

Thanks
0
 
LVL 20

Accepted Solution

by:
jdera earned 375 total points
ID: 24310765
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
LVL 20

Expert Comment

by:jdera
ID: 24311042
0
 
LVL 26

Assisted Solution

by:Gary Cutri
Gary Cutri earned 375 total points
ID: 24315454
Hi, I assume you are going into the Contacts > Selecting a contact > Pressing Menu > Selecting Edit > Scrolling down to "Custom Ring Tone/Alerts" to setting the tone?  Also ensure the tones you are selecting are the built-in tones for testing as if you are selecting custom tones (e.g. MP3 files) they may not work correctly.  
0
 

Author Comment

by:J.R. Sitman
ID: 24315565
I was setting it from "Sounds", "Contact alerts"  I'll try your way and use defaults
0
 

Author Closing Comment

by:J.R. Sitman
ID: 31579375
These were both correct, however garycutri's was more detailed.  Also the "vibrate" was set to on.  After turning it off the problem was gone.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

With the release of BlackBerry Enterprise Server (BES) 5.0 and the large amount of new features on offer, many administrators, IT architects and professionals will be looking very seriously (if not already considering) at migrating to, or deploying,…
For those of you who are frightened by terms like SQL Server and think that C or C++ is an average or slightly above average grade on your homework, never fear. You've come to the right article. If you're like me, you look at the Experts on EE and f…
Watch the working video to know how to import Outlook PST/OST files to Amazon WorkMail. Kernel released this tool which is very easy to use and migrate single or multiple PST and OST files to Amazon WorkMail. To know more about Kernel Import PST to …
Watch the software video of Kernel Import PST to Office 365 tools which can easily import PST and OST files to Office 365 for bulk mailboxes. The process of migration is simple and user can map source and destination mailboxes and easily import data…

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question