?
Solved

Blackberry Storm won't play assigned ringtones

Posted on 2009-05-05
7
Medium Priority
?
749 Views
Last Modified: 2012-05-06
On the Storm phone our President has which is on a BES, it won't ring with the assigned ringtone to the contact.  I tested it by assigning a ringtone to my contact info.  When I called her it rang with her default ringtone.  What could be the problem.  FYI she has already removed the battery to reset it.

Thanks
0
Comment
Question by:J.R. Sitman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 24308790
1) have you upgraded to the newest STORM firmware via you supplier ?

2) Have you tested with a similar phone

3) have you checked the settings ?

It is possible the phone is defective and needs to be returned.

I hope this helps !
0
 

Author Comment

by:J.R. Sitman
ID: 24309248
Upgraded today and then tested.  Same problem.
I have the same phone but not on the BES and mine works fine
I believe I've checked the settings but she has been messing with it so I'm not sure what she might have done.  What setting do you want me to check, just in case I missed somethinbg?
Hope it's not defective.

Thanks
0
 
LVL 20

Accepted Solution

by:
jdera earned 375 total points
ID: 24310765
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 20

Expert Comment

by:jdera
ID: 24311042
0
 
LVL 26

Assisted Solution

by:Gary Cutri
Gary Cutri earned 375 total points
ID: 24315454
Hi, I assume you are going into the Contacts > Selecting a contact > Pressing Menu > Selecting Edit > Scrolling down to "Custom Ring Tone/Alerts" to setting the tone?  Also ensure the tones you are selecting are the built-in tones for testing as if you are selecting custom tones (e.g. MP3 files) they may not work correctly.  
0
 

Author Comment

by:J.R. Sitman
ID: 24315565
I was setting it from "Sounds", "Contact alerts"  I'll try your way and use defaults
0
 

Author Closing Comment

by:J.R. Sitman
ID: 31579375
These were both correct, however garycutri's was more detailed.  Also the "vibrate" was set to on.  After turning it off the problem was gone.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever have trouble updating the ringtone settings on a Blackberry Curve? If so, here are the steps for changing your ringtone settings.  1. The Key is in the Profiles | Select 'Profiles' Icon The most interesting thing about changing your rington…
There are various sources that I've used for this process and I've used it many times and adapted it with my own findings. This process is not meant to be a definitive troubleshooting guide for BlackBerry installation. That needs to be handled elsew…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question