How to enable Full Screen on RDC client for MAC

Hello,

As I do not have a MAC to investigate this I was wondering if anyone knows how to enable Full Screen viewing of the Microsoft Remote Desktop Connection Client for MAC's. I gave a user the link to download the RDC client for MAC to access your Terminal Server her. However she states she can not get it out of the windowed mode on her MAC ?

I read online that Full Screen is possible but I have no way of figure this problem out.

Can anyone help ?
ACIARAsked:
Who is Participating?
 
jhyieslaConnect With a Mentor Commented:
I am attaching a screen dump showing RDC running on my Mac and the menu bar at the top.  I don't have an explanation as to why she isn't seeing it as I don't know of any Mac program that doesn't have the menu bar.  When I toggle to the full screen it does get bigger, but not like you're describing and doesn't pixelate. I would suggest playing the the Preferences on the RDC client, which does involve getting to the menu bar and adjusting the screen size that it display which may have a positive effect on what it looks like when she goes full screen. I think that you can also get to the Preferences for RDC by using the Command-, key combo(that's command the the comma key). It could also have to do with the resolution that she is running her mac at.  I have a 20" screen and think that mine looks fine.
Picture-1.png
0
 
jhyieslaCommented:
In the RDP menu bar at the top of the screen there is a View menu item and Fill Screen is an option. She should also be able to get there with the Command Key-2 key combo.  And that keystroke is a toggle so doing it once goes full screen and doing it again takes it back.  I am using 2.0.0 so I suppose that it might be different in a different version, but probably not.
0
 
ACIARAuthor Commented:
OK ill pass on the information and see if that makes sense to her. lol it is never a good thing when your rely on a user's word that a solution is or isnt working - but I dont have much of a choice.

Ill get back to you on how it goes.

By the way I installed rhe RDC client for Mac v2.0 aswell
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
ACIARAuthor Commented:
Ohh and I did get a very short chance to to get on a MAC a couple of days ago and I definitely did not see any RDP menu bar, first thing I looked for but as this was a MAC I just assumed that was the norm. However I could have missed it.

Im putting my money on the keyboard shortcut working
0
 
ACIARAuthor Commented:
The user said that she figured out your sugestion last night - however she states that all it does is stretch out the image, make all the text bigger and pixalates everything. She prefers the smaller windowed view on her 24 inch screen, then it being stretched out.

Does this make sense to you ? Is there no real way to get Full screen or is the user incorrect in what she is reporting back ?
0
 
ACIARAuthor Commented:
Ummmmm

Just the clear things up, the MAC that I used was not the same MAC of the user reporting the problem. And I did see the grey bar at the top but I could find no options at all apart from the 3 buttons in the top left hand corner. However I have no idea when it comes to MAC interface, maybe I needed to click or press something. Regardless I believe the user reporting this problem found the options.

One thing I need to ask... Do you actually ever get Full Screen viewing ? By this I mean the Windows OS is the only thing appearing on the screen, minus a option to exit back to the MAC OS. OR at most can you only stretch the screen out the max possible windowed sapce ?

I will ask her to look in the preferences and change the screen size

Thanks again for the help and forgive me for my limit MAC knowledge
0
 
jhyieslaCommented:
Hmmm... don't have an explanation for just getting the bar with no menu options.  I suppose you could have a different version than I am currently running - 2.0.0 (080530). The current version can be downloaded here:  http://www.microsoft.com/mac/products/remote-desktop/default.mspx

Anyway, when I go to full screen mode all I see is the RDC connection.  I have no menu bar and no dock. It doesn't completely fill the screen as the size set in the display preference is 1024 X 768 and I am running on an iMac with a screen perspective that is obviously different. So I have a back area on either side of the display.  If I move the window to my secondary monitor which is a standard type display (not wide screen) and go full screen, it does fill the entire screen.
0
 
ACIARAuthor Commented:
OK thanks for the explanation on Full Screen settings

Ill get back to you after I can test a few more things
0
 
strungConnect With a Mentor Commented:
See screen shot:

Picture-2.pdf
0
 
ACIARAuthor Commented:
Yes someone just explained to me how the menu bar and preferences is not attached to the actually window your working on, on MAC's.

Thanks for the example
0
 
ACIARAuthor Commented:
Hey guys,

Yes the settings to resolve this issue was in preferences, the user changed these settings and now they are happy once again lol. Sorry about all the confusion as I didnt have access to the MAC and I have no experiance in this area.

So 200 points for jhyiesla for the solution and 50 points for strung for illustrating that I menu bar was not window of the application.
0
 
Greg_JohnsonCommented:
Thanks for this thread... it just helped me resolve a similar problem with RDC on the MAC.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.